Bug 834141 - wallaby deletes versioned configurations for the default group on startup
wallaby deletes versioned configurations for the default group on startup
Status: CLOSED WONTFIX
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: wallaby (Show other bugs)
Development
Unspecified Unspecified
low Severity unspecified
: ---
: ---
Assigned To: grid-maint-list
MRG Quality Engineering
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-20 20:21 EDT by Will Benton
Modified: 2016-05-26 16:10 EDT (History)
2 users (show)

See Also:
Fixed In Version: wallaby-0.15.1-1 (backported to wallaby-0.12.5-10)
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-26 16:10:10 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Will Benton 2012-06-20 20:21:04 EDT
Description of problem:

Wallaby deletes versioned configurations for the default group upon agent startup.

Version-Release number of selected component (if applicable):

wallaby-0.14.3

Steps to Reproduce:
1. Configure the default group and a node.
2. Activate this configuration.
3. Export the versioned configurations using "wallaby vc-export"; note that there is a versioned configuration for the default group.
4. Restart wallaby.
5. Export the versioned configurations using "wallaby vc-export" to a new directory; note that there is no longer a versioned configuration for the default group.

Note You need to log in before you can comment on or make changes to this bug.