Bug 834179 - [whql][Netkvm] Job of "NDISTest6.5-[2 Machine]-ShortPackets" failed on HCK for virtual NIC
[whql][Netkvm] Job of "NDISTest6.5-[2 Machine]-ShortPackets" failed on HCK fo...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: virtio-win (Show other bugs)
6.4
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Yan Vugenfirer
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-21 02:39 EDT by dawu
Modified: 2014-07-11 02:42 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-21 05:39:16 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description dawu 2012-06-21 02:39:37 EDT
Created attachment 593364 [details]
ShotPackets.wtl

Description of problem:
 Job 1068 of "NDISTest6.5-[2 Machine]-ShotPackets" failed on HCK for virtual NIC.

Version-Release number of selected component (if applicable):
kernel-2.6.32-278.el6.x86_64
qemu-kvm-0.12.1.2-2.295.el6.x86_64
virtio-win-prewhql-0.1-29

How reproducible:
always

Steps to Reproduce:

CLI:
* Test guest:
  /usr/libexec/qemu-kvm -m 2G -smp 2 -cpu cpu64-rhel6,+x2apic -usbdevice tablet -drive file=win7-64-nic1.raw,if=none,id=drive-ide0-0-0,werror=stop,rerror=stop,cache=none -device ide-drive,bus=ide.0,unit=0,drive=drive-ide0-0-0,id=ide0-0-0 -netdev tap,sndbuf=0,id=hostnet0,vhost=on,script=/etc/qemu-ifup-private,downscript=no -device virtio-net-pci,netdev=hostnet0,mac=00:10:1a:06:33:01,bus=pci.0,addr=0x4,id=virtio-net-pci0 -netdev tap,sndbuf=0,id=hostnet1,vhost=on,script=/etc/qemu-ifup-private,downscript=no -device virtio-net-pci,netdev=hostnet1,mac=00:10:1a:06:33:02,bus=pci.0,addr=0x5,id=virtio-net-pci1 -netdev tap,sndbuf=0,id=hostnet2,script=/etc/qemu-ifup,downscript=no -device e1000,netdev=hostnet2,mac=00:10:1a:16:33:03,bus=pci.0,addr=0x6 -boot c -uuid 613d8cd4-fb7c-4171-ad3d-aa6693bdfca7 -rtc base=localtime,clock=host,driftfix=slew -no-kvm-pit-reinjection -chardev socket,id=111a,path=/tmp/monitor-win7-64-nic1,server,nowait -mon chardev=111a,mode=readline -spice port=5931,disable-ticketing -vga qxl -bios /usr/share/seabios/bios-pm.bin -monitor stdio

* Support guest:
   /usr/libexec/qemu-kvm -m 2G -smp 2 -cpu cpu64-rhel6,+x2apic -usbdevice tablet -drive file=win7-64-nic2.raw,if=none,id=drive-ide0-0-0,werror=stop,rerror=stop,cache=none -device ide-drive,bus=ide.0,unit=0,drive=drive-ide0-0-0,id=ide0-0-0 -netdev tap,sndbuf=0,id=hostnet0,vhost=on,script=/etc/qemu-ifup-private,downscript=no -device virtio-net-pci,netdev=hostnet0,mac=00:10:1a:05:33:01,bus=pci.0,addr=0x4,id=virtio-net-pci0 -netdev tap,sndbuf=0,id=hostnet2,script=/etc/qemu-ifup,downscript=no -device e1000,netdev=hostnet2,mac=00:10:1a:15:33:03,bus=pci.0,addr=0x6 -boot c -uuid fa0cfe20-4efd-4d6a-8c44-d814a022951d -rtc base=localtime,clock=host,driftfix=slew -no-kvm-pit-reinjection -chardev socket,id=111b,path=/tmp/monitor-win7-64-nic2,server,nowait -mon chardev=111b,mode=readline -spice port=5932,disable-ticketing -vga qxl -bios /usr/share/seabios/bios-pm.bin -monitor stdio

1. Run job 1124 of "NDISTest6.5-[2 Machine]-ShotPackets".
  
Actual results:
Job failed,please refer to the HCK log file from attached of "ShotPackets" for details.

Expected results:
Job should pass without any error.

Additional info:
Comment 4 dawu 2012-08-22 22:53:37 EDT
Verified this bug on virtio-win-prewhql-0.1-33 with following steps in comment#0 

environment :
kernel-2.6.32-294.el6.x86_64
qemu-kvm-0.12.1.2-2.302.el6.x86_64
virtio-win-prewhql-0.1-33

Actually result:
job passed without any error.

Based on above this issue has been fixed.
Comment 6 errata-xmlrpc 2013-02-21 05:39:16 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0441.html

Note You need to log in before you can comment on or make changes to this bug.