Bug 834197 - [abrt] python-twisted-words-8.2.0-3.2.el6: pygtk.py:85:require:AssertionError: required version '1.2' not found on system
[abrt] python-twisted-words-8.2.0-3.2.el6: pygtk.py:85:require:AssertionError...
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: python-twisted-words (Show other bugs)
6.2
x86_64 Linux
high Severity high
: rc
: ---
Assigned To: Python Maintainers
qe-baseos-daemons
:
Depends On:
Blocks: 782183 1002711
  Show dependency treegraph
 
Reported: 2012-06-21 03:48 EDT by prashant ingale
Modified: 2013-10-06 21:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-06 21:42:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description prashant ingale 2012-06-21 03:48:19 EDT
Description of problem:

Get a crash after running Command /usr/bin/im

Version-Release number of selected component (if applicable):

python-twisted-words-8.2.0-3.2.el6.x86_64
pygobject2-2.20.0-5.el6.x86_64



How reproducible:


Steps to Reproduce:
1. Run the command /usr/bin/im
2.
3.
  
Actual results:
Its get crashed

Expected results:
should not crash

Additional info:
Comment 5 RHEL Product and Program Management 2012-07-10 03:43:17 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 6 RHEL Product and Program Management 2012-07-10 21:59:11 EDT
This request was erroneously removed from consideration in Red Hat Enterprise Linux 6.4, which is currently under development.  This request will be evaluated for inclusion in Red Hat Enterprise Linux 6.4.
Comment 7 RHEL Product and Program Management 2012-09-07 01:24:43 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.
Comment 10 Andrius Benokraitis 2013-10-06 21:42:32 EDT
This Bugzilla has been reviewed by Red Hat and is not planned on being addressed in Red Hat Enterprise Linux 6, and will be closed. If this bug is critical to production systems, please contact your Red Hat support representative and provide sufficient business justification.

Note You need to log in before you can comment on or make changes to this bug.