Bug 834285 - non existent krb5.conf mentioned
non existent krb5.conf mentioned
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
3.1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Hildred
ecs-bugs
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-21 08:29 EDT by Dan Yasny
Modified: 2015-09-22 09 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 12:23:49 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dan Yasny 2012-06-21 08:29:52 EDT
Description of problem:
in http://docs.redhat.com/docs/en-US/Red_Hat_Enterprise_Virtualization/3.0/html/Administration_Guide/Administration_Guide-BU_Man_Configs.html the guide references /usr/share/rhevm/kerberos/krb5.conf	 which does not exist - that file in 3.0 is under /etc/jbossas/rhevm-slimmed/krb5.conf



Version-Release number of selected component (if applicable):
3.0.3

How reproducible:
always

Steps to Reproduce:
1. see link above
2.
3.
  
Actual results:
wrong file path/name mentioned

Expected results:
show  /etc/jbossas/rhevm-slimmed/krb5.conf or nothing at all, since this entire directory is already supposed to be backed up

Additional info:

Note You need to log in before you can comment on or make changes to this bug.