Bug 834600 - pcs start does not work and prints help text instead
pcs start does not work and prints help text instead
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: pcs (Show other bugs)
7.0
Unspecified Unspecified
high Severity urgent
: rc
: ---
Assigned To: Chris Feist
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-22 10:38 EDT by Jaroslav Kortus
Modified: 2012-06-22 10:43 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-22 10:43:57 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jaroslav Kortus 2012-06-22 10:38:24 EDT
Description of problem:
pcs start does not work any more

Version-Release number of selected component (if applicable):
pcs-0.9.5-4.el7.noarch
pcs-0.9.5-5.el7.test.4.x86_64

How reproducible:
100%


Steps to Reproduce:
1. pcs start
2.
3.
  
Actual results:
help text printed

Expected results:
cluster services (pacemaker/corosync) started

Additional info:
Comment 1 Jaroslav Kortus 2012-06-22 10:43:57 EDT
it's now enforced via pcs cluster start (unlike previous versions), so I'm closing this as not a bug :)

Note You need to log in before you can comment on or make changes to this bug.