This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 834714 - spaces should be between the links YearMonthWeekDay under the community/calendar page
spaces should be between the links YearMonthWeekDay under the community/calen...
Status: CLOSED CURRENTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
medium Severity low
: ---
: ---
Assigned To: Steve Goodwin
libra bugs
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-22 16:53 EDT by Peter Ruan
Modified: 2015-05-14 21:12 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-13 19:43:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Ruan 2012-06-22 16:53:45 EDT
Description of problem:

under https://stg.openshift.redhat.com/community/calendar I think it's more pleasing to the eyes if there are spaces between YearMonthWeekDay
Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Steve Goodwin 2012-07-05 14:11:52 EDT
margin fixes committed
Comment 2 Xiaoli Tian 2012-07-09 01:50:36 EDT
Since the fix is merged, move it to ON_QA
Comment 3 Yujie Zhang 2012-07-09 04:47:25 EDT
(In reply to comment #2)
Tested this issue on devenv_1879, it has been fixed now, thanks.

Note You need to log in before you can comment on or make changes to this bug.