Bug 834868 - 3.0.z - Storage: Can't activate attached export domain
3.0.z - Storage: Can't activate attached export domain
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: vdsm (Show other bugs)
6.2
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Yeela Kaplan
Haim
storage
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-24 08:30 EDT by Daniel Paikov
Modified: 2016-02-02 17:39 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-15 03:16:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
vdsm.log (131.93 KB, application/x-compressed-tar)
2012-06-24 08:30 EDT, Daniel Paikov
no flags Details

  None (edit)
Description Daniel Paikov 2012-06-24 08:30:16 EDT
Created attachment 593996 [details]
vdsm.log

Can't activate an attached export domain. This domain was successfully used on a 2.2 cluster and I'm now trying to use it on a 3.0 cluster. Attach succeeds but activate fails for "storage domain not in pool".

Metadata looks like this (no POOL_UUID):
CLASS=Backup
DESCRIPTION=paikov_export1
IOOPTIMEOUTSEC=
LEASERETRIES=
LEASETIMESEC=
LOCKPOLICY=
LOCKRENEWALINTERVALSEC=
MASTER_VERSION=0
POOL_SPM_ID=-1
POOL_SPM_LVER=-1
REMOTE_PATH=10.35.64.10:/export/paikov_export
ROLE=Regular
SDUUID=68b0ae6d-9b66-4df9-a175-962653ab6f3f
TYPE=NFS
VERSION=0
POOL_UUID=
_SHA_CKSUM=cfa5a1bbf2290bbf7806fde3876e917580e81c71

Note You need to log in before you can comment on or make changes to this bug.