This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 834909 - ovirt-engine-backend: Add disk to vm event message need to rephrase [TEXT]
ovirt-engine-backend: Add disk to vm event message need to rephrase [TEXT]
Status: CLOSED DUPLICATE of bug 832738
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Nobody's working on this, feel free to take it
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-24 15:47 EDT by Oded Ramraz
Modified: 2015-09-22 09 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-24 21:46:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Oded Ramraz 2012-06-24 15:47:04 EDT
Description of problem:

When I'm adding new disk to VM I see the following event message : 
"Add-Disk operation of 'DiskAlias' was initiated on VM ooo by vdcadmin."
'DiskAlias' can't determined during the operation and should rephrase. 

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Andrew Cathrow 2012-06-24 21:46:30 EDT

*** This bug has been marked as a duplicate of bug 832738 ***
Comment 2 Yaniv Kaul 2012-06-25 03:28:29 EDT
In which version did you see this? SI6 or SI7?
Comment 3 Oded Ramraz 2012-06-25 03:43:34 EDT
SI7

(In reply to comment #2)
> In which version did you see this? SI6 or SI7?

Note You need to log in before you can comment on or make changes to this bug.