Bug 834978 - RFE: URL should contain pointer to project's stats page
RFE: URL should contain pointer to project's stats page
Status: CLOSED DUPLICATE of bug 837513
Product: Zanata
Classification: Community
Component: Component-UI (Show other bugs)
1.6
Unspecified Linux
unspecified Severity medium
: ---
: 2.0
Assigned To: Carlos Munoz
Ding-Yi Chen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-25 02:00 EDT by Hedda Peters
Modified: 2012-09-23 23:56 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-23 23:56:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Hedda Peters 2012-06-25 02:00:03 EDT
User-Agent:       Mozilla/5.0 (X11; Linux x86_64; rv:9.0.1) Gecko/20100101 Firefox/9.0.1
Build Identifier: 

As of 1.6 the stats for a project are accessible by clicking on "Show All Locales". Could you please make the state of that checkbox part of the URL, so that we could link to all stats.

Reproducible: Always
Comment 1 Carlos Munoz 2012-09-20 01:28:21 EDT
For the the next Zanata release (2.0), this view has changed so that all locales are visible always. Language teams to which the user belongs will be highlighted, and there will no longer be a "Show All locales" option. Essentially, it will be as if that checkbox was checked the whole time.
Comment 2 Hedda Peters 2012-09-20 03:27:26 EDT
Great, that is even better.
Comment 3 Ding-Yi Chen 2012-09-23 23:56:59 EDT

*** This bug has been marked as a duplicate of bug 837513 ***

Note You need to log in before you can comment on or make changes to this bug.