Bug 835014 - missing files in akmod-catalyst installation
missing files in akmod-catalyst installation
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: xorg-x11-drivers (Show other bugs)
16
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
: HardwareEnablement
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-25 05:02 EDT by augustinus354
Modified: 2012-06-25 05:29 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-25 05:29:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description augustinus354 2012-06-25 05:02:58 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 augustinus354 2012-06-25 05:26:24 EDT
> Description of problem: akmod-catalyst does not install
the files /usr/lib64/fglrx/switchlibGL
and /usr/lib64/fglrx/switchlibglx
needed by aticonfig to handle switchable graphics
of AMD Radeon HD 6650M
> 
> 
> Version-Release number of selected component (if applicable):
> akmod-catalyst 12.4-4.fc16 
  xorg-X11-drv-catalyst 12.4-1.fc16

> 
> How reproducible: always
> 
> 
> Steps to Reproduce:
> 1. install akmod + xorg-X11-drv-catalyst
> 2. run aticonfig --initial -f (because of missing xorg.conf)
> 3. 
>   
> Actual results: faulty installation of proprietary graphics driver;
                  startx fails; reboot hangs after message
                                "sendmail started" 
> 
> 
> Expected results: correct installation of kernel-specific module via akmod
> 
> 
> Additional info:
Comment 2 Dave Airlie 2012-06-25 05:29:49 EDT
Fedora doesn't ship catalyst packages, please file this in the appropriate place.

Note You need to log in before you can comment on or make changes to this bug.