Bug 835052 - [Storage] GU is getting stuck when trying to delete disk from running VM - Dialog remains open with 'wait circle'.
[Storage] GU is getting stuck when trying to delete disk from running VM - Di...
Status: CLOSED DUPLICATE of bug 835054
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity high
: ---
: 3.1.0
Assigned To: Ayal Baron
Haim
storage
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-25 07:18 EDT by Leonid Natapov
Modified: 2016-02-10 11:55 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-26 04:19:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Leonid Natapov 2012-06-25 07:18:15 EDT
[Storage] GU is getting stuck when trying to delete disk from running VM - Dialog remains open with 'wait circle'.

2012-06-25 14:06:14,613 WARN  [org.ovirt.engine.core.bll.RemoveDiskCommand] (ajp--0.0.0.0-8009-14) CanDoAction of action RemoveDisk failed. Reasons:VAR__ACTION__REMOVE,VAR__TYPE__VM_DISK,ACTION_TYPE_FAILED_VM_IS_NOT_DOWN
2012-06-25 14:06:14,613 INFO  [org.ovirt.engine.core.bll.RemoveDiskCommand] (ajp--0.0.0.0-8009-14) Lock freed to object EngineLock [exclusiveLocks= key: 5c209cde-c293-4f79-a605-06d807087ff2 value: DISK
, sharedLocks= key: 9fe2ea19-dc52-4cdd-8676-292f4655890e value: VM
Comment 1 Itamar Heim 2012-06-26 04:19:36 EDT

*** This bug has been marked as a duplicate of bug 835054 ***

Note You need to log in before you can comment on or make changes to this bug.