Bug 835066 - Printers -- asking for password twice
Printers -- asking for password twice
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: control-center (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Marek Kašík
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-25 08:11 EDT by Tomas Jamrisko
Modified: 2012-10-17 05:29 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-17 05:29:55 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomas Jamrisko 2012-06-25 08:11:47 EDT
Description of problem:

Unlocking Printers doesn't allow adding new printers

Version-Release number of selected component (if applicable):
control-center-3.4.2-2.el7.x86_64

How reproducible:
always

Steps to Reproduce:
1. open Printers
2. Unlock the settings, enter password
3. click + (to add a device) 
  
Actual results:
The user has to enter the password again, even though the settings should be unlocked by now
Comment 1 Matthias Clasen 2012-10-12 10:33:20 EDT
Marek, you were looking at straightening the cups-pk-helper policies, right ?
Will this be fixed by that ?
Comment 2 Marek Kašík 2012-10-15 09:28:53 EDT
Hi Tomas,

I've just tried to install a printer on up-to-date RHEL 7 and it asks me for password just once. Could you recheck it on an updated system?

Regards

Marek
Comment 3 Martin Simon 2012-10-17 05:29:55 EDT
The bug seems to be fixed in actual 3.6 GNOME. There is only one polkit dialog to enter the password. That's correct.

Closing as CURRENTRELEASE

Note You need to log in before you can comment on or make changes to this bug.