Bug 835110 - Missed dependency to php-bcmath
Missed dependency to php-bcmath
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: zabbix (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dan Horák
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-25 11:00 EDT by Pavel Alexeev
Modified: 2012-07-01 12:04 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-01 12:04:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pavel Alexeev 2012-06-25 11:00:10 EDT
Description of problem:
[Mon Jun 25 18:57:11 2012] [error] [client 192.168.100.58] PHP Fatal error:  Call to undefined function bcscale() in /usr/share/zabbix/include/defines.inc.php on line 802                                                                   

Version-Release number of selected component (if applicable):
# rpm -qa 'zabbix*'
zabbix-server-mysql-1.8.13-1.fc16.x86_64
zabbix-web-1.8.13-1.fc16.noarch
zabbix-server-1.8.13-1.fc16.x86_64
zabbix-web-mysql-1.8.13-1.fc16.noarch
zabbix-1.8.13-1.fc16.x86_64
zabbix-docs-1.8.13-1.fc16.noarch
zabbix-agent-1.8.13-1.fc16.x86_64

How reproducible:
Always
Comment 1 Dan Horák 2012-06-25 11:06:49 EDT
It must be something else than missing dependency on php-bcmath because zabbix-web Requires: php-bcmath, maybe a PHP version issue ...
Comment 2 Pavel Alexeev 2012-07-01 12:04:56 EDT
You are right. Sorry. It was my misconfigure only.

Note You need to log in before you can comment on or make changes to this bug.