Bug 83542 - perl 5.8.0 doesn't build for sparc-linux
perl 5.8.0 doesn't build for sparc-linux
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: perl (Show other bugs)
1.0
sparc Linux
medium Severity medium
: ---
: ---
Assigned To: Chip Turner
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-02-05 10:24 EST by Tom "spot" Callaway
Modified: 2007-04-18 12:50 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-11-08 10:37:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
perl 5.8.0 patch to fix sparclinux builds (487 bytes, patch)
2003-02-05 10:24 EST, Tom "spot" Callaway
no flags Details | Diff

  None (edit)
Description Tom "spot" Callaway 2003-02-05 10:24:18 EST
It just needs -fPIC instead of -fpic, and the hints/linux.sh doesn't quite do
the check properly. Patch attached to this bug to resolve the issue.
Comment 1 Tom "spot" Callaway 2003-02-05 10:24:52 EST
Created attachment 89868 [details]
perl 5.8.0 patch to fix sparclinux builds
Comment 2 Tom "spot" Callaway 2003-11-08 10:37:58 EST
This patch got added at some point, perl 5.8.1 works fine on sparc.
Closing as RAWHIDE.

Note You need to log in before you can comment on or make changes to this bug.