Bug 835481 - [abrt] libreoffice-core-3.5.4.2-1.fc17: FocusManager::RemoveLinks killed by signal 11 (SIGSEGV)
[abrt] libreoffice-core-3.5.4.2-1.fc17: FocusManager::RemoveLinks killed by s...
Status: CLOSED DUPLICATE of bug 832603
Product: Fedora
Classification: Fedora
Component: libreoffice (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
abrt_hash:9e23719e40a55a97a0d6c92098d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-26 06:09 EDT by Ahmed Noor Kader Mustajir B. Md Eusoff
Modified: 2012-06-26 22:21 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-26 07:25:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (4.15 KB, text/plain)
2012-06-26 06:09 EDT, Ahmed Noor Kader Mustajir B. Md Eusoff
no flags Details
File: backtrace (79.34 KB, text/plain)
2012-06-26 06:09 EDT, Ahmed Noor Kader Mustajir B. Md Eusoff
no flags Details
File: maps (88.84 KB, text/plain)
2012-06-26 06:09 EDT, Ahmed Noor Kader Mustajir B. Md Eusoff
no flags Details
File: dso_list (19.70 KB, text/plain)
2012-06-26 06:09 EDT, Ahmed Noor Kader Mustajir B. Md Eusoff
no flags Details

  None (edit)
Description Ahmed Noor Kader Mustajir B. Md Eusoff 2012-06-26 06:09:11 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        /usr/lib64/libreoffice/program/soffice.bin --impress file:///home/mustajir/Dropbox/IMD208/Topic%202%20-%20Basic%20HTML%20Structure.pptx --splash-pipe=6
crash_function: find_node_impl<Window*, std::equal_to<Window*> >
executable:     /usr/lib64/libreoffice/program/soffice.bin
kernel:         3.4.3-1.fc17.x86_64
pid:            3322
pwd:            /home/mustajir
time:           Tue 26 Jun 2012 11:19:33 AM MYT
uid:            1000
username:       mustajir
xsession_errors: 

backtrace:      Text file, 81241 bytes
core_backtrace: Text file, 4248 bytes
dso_list:       Text file, 20173 bytes
maps:           Text file, 90975 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/mustajir/2

environ:
:XDG_VTNR=1
:INSIDE_NAUTILUS_PYTHON=
:XDG_SESSION_ID=2
:HOSTNAME=mustajir
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GIO_LAUNCHED_DESKTOP_FILE_PID=3308
:GPG_AGENT_INFO=/run/user/mustajir/keyring-hXJckd/gpg:0:1
:SHELL=/bin/bash
:TERM=dumb
:DESKTOP_STARTUP_ID=nautilus-3193-mustajir-libreoffice-0_TIME1795315
:HISTSIZE=1000
:GJS_DEBUG_OUTPUT=stderr
:OLDPWD=/usr/lib64/libreoffice/program
:QTDIR=/usr/lib64/qt-3.3
:GNOME_KEYRING_CONTROL=/run/user/mustajir/keyring-hXJckd
:QTINC=/usr/lib64/qt-3.3/include
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:QT_GRAPHICSSYSTEM_CHECKED=1
:IMSETTINGS_MODULE=none
:USER=mustajir
:SSH_AUTH_SOCK=/run/user/mustajir/keyring-hXJckd/ssh
:
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1587,unix/unix:/tmp/.ICE-unix/1587
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/libreoffice-impress.desktop
:MAIL=/var/spool/mail/mustajir
:PATH=/usr/lib64/qt-3.3/bin:/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/mustajir/.local/bin:/home/mustajir/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/mustajir
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1583
:LANG=en_US.UTF-8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/mustajir
:SHLVL=1
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SAL_ENABLE_FILE_LOCKING=1
:LOGNAME=mustajir
:QTLIB=/usr/lib64/qt-3.3/lib
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-G88c2CoOyH,guid=f142f0a3a8a7d18402ef1dff00000050
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/mustajir
:DISPLAY=:0.0
:CCACHE_HASHDIR=
:XAUTHORITY=/var/run/gdm/auth-for-mustajir-AmSW3B/database
:LD_LIBRARY_PATH=/usr/lib/jvm/java-1.7.0-openjdk-1.7.0.3.x86_64/jre/lib/amd64/client:/usr/lib/jvm/java-1.7.0-openjdk-1.7.0.3.x86_64/jre/lib/amd64/server:/usr/lib/jvm/java-1.7.0-openjdk-1.7.0.3.x86_64/jre/lib/amd64/native_threads:/usr/lib/jvm/java-1.7.0-openjdk-1.7.0.3.x86_64/jre/lib/amd64

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 31196                processes 
:Max open files            4096                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       31196                31196                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100000
:1:/home/mustajir/.xsession-errors
:pos:	11138
:flags:	0102002
:2:/home/mustajir/.xsession-errors
:pos:	11138
:flags:	0102002
:3:socket:[49025]
:pos:	0
:flags:	02004002
:4:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:5:pipe:[49015]
:pos:	0
:flags:	00
:6:pipe:[49015]
:pos:	0
:flags:	01
:7:socket:[49028]
:pos:	0
:flags:	02000002

smolt_data:
:
:
:General
:=================================
:UUID: 5c043d22-88ef-4eac-8e41-eb29186da53c
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 3466.59
:CPU Vendor: GenuineIntel
:CPU Model: Genuine Intel(R) CPU           U7300  @ 1.30GHz
:CPU Stepping: 10
:CPU Family: 6
:CPU Model Num: 23
:Number of CPUs: 2
:CPU Speed: 1300
:System Memory: 3920
:System Swap: 5983
:Vendor: ASUSTeK Computer Inc.
:System: UL50VT 1.0
:Form factor: Notebook
:Kernel: 3.4.3-1.fc17.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Permissive
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10816:4163:7687) pci, agpgart-intel, HOST/PCI, Mobile 4 Series Chipset Memory Controller Hub
:(32902:10817:4163:7687) pci, pcieport, PCI/PCI, Mobile 4 Series Chipset PCI Express Graphics Port
:(6505:4195:4163:6176) pci, atl1c, ETHERNET, AR8131 Gigabit Ethernet
:(32902:10537:4163:7687) pci, ahci, STORAGE, ICH9M/M-E SATA AHCI Controller
:(32902:10519:4163:7687) pci, None, PCI/ISA, ICH9M-E LPC Interface Controller
:(32902:9288:4163:7687) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10549:4163:7687) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:10548:4163:7687) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10553:4163:7687) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:4163:7687) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10554:4163:7687) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:4163:7687) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(32902:131:32902:4869) pci, iwlwifi, NETWORK, Centrino Wireless-N 1000 BGN
:(32902:10818:4163:6898) pci, i915, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10560:32902:10560) pci, pcieport, PCI/PCI, Optiplex 755
:(32902:10562:4163:7687) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 2
:(32902:10558:4163:5139) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10551:4163:7687) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10552:4163:7687) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:(4318:3043:4163:6898) pci, snd_hda_intel, MULTIMEDIA, High Definition Audio Controller
:(4318:2676:4163:6898) pci, None, VIDEO, GT218 [GeForce G210M]
:(32902:10570:4163:7687) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 6
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_mustajir-lv_root / ext4 4096 4096 13081025 10567175 9911815 3276800 2925856 2925856
:/dev/sda6 /boot ext4 1024 1024 508644 399691 374091 128016 127667 127667
:/dev/mapper/vg_mustajir-lv_home /home ext4 4096 4096 8327124 7735204 7317822 2088960 2084378 2084378
:/dev/sda1 WITHHELD fuseblk 4096 4096 37928703 21328593 21328593 85707588 85438019 85438019
:

var_log_messages:
:Jun 25 14:35:14 mustajir kernel: [ 1735.809053] soffice.bin[2261]: segfault at a0 ip 0000003ec4704ef7 sp 00007ffff662d510 error 4 in libvcllo.so[3ec4600000+486000]
:Jun 25 14:35:16 mustajir abrt[3852]: Saved core dump of pid 2261 (/usr/lib64/libreoffice/program/soffice.bin) to /var/spool/abrt/ccpp-2012-06-25-14:35:14-2261 (132939776 bytes)
:Jun 26 10:54:26 mustajir kernel: [ 1766.231265] soffice.bin[2163]: segfault at c1 ip 0000003ec4704ef7 sp 00007fffa32052a0 error 4 in libvcllo.so[3ec4600000+486000]
:Jun 26 10:54:28 mustajir abrt[3176]: Saved core dump of pid 2163 (/usr/lib64/libreoffice/program/soffice.bin) to /var/spool/abrt/ccpp-2012-06-26-10:54:26-2163 (128589824 bytes)
:Jun 26 11:19:33 mustajir kernel: [ 3272.876960] soffice.bin[3322]: segfault at 31 ip 00007f8c79e49576 sp 00007fff3c402440 error 4 in libsdlo.so[7f8c79a91000+5c4000]
:Jun 26 11:19:35 mustajir abrt[4280]: Saved core dump of pid 3322 (/usr/lib64/libreoffice/program/soffice.bin) to /var/spool/abrt/ccpp-2012-06-26-11:19:33-3322 (147820544 bytes)
Comment 1 Ahmed Noor Kader Mustajir B. Md Eusoff 2012-06-26 06:09:17 EDT
Created attachment 594420 [details]
File: core_backtrace
Comment 2 Ahmed Noor Kader Mustajir B. Md Eusoff 2012-06-26 06:09:20 EDT
Created attachment 594421 [details]
File: backtrace
Comment 3 Ahmed Noor Kader Mustajir B. Md Eusoff 2012-06-26 06:09:23 EDT
Created attachment 594422 [details]
File: maps
Comment 4 Ahmed Noor Kader Mustajir B. Md Eusoff 2012-06-26 06:09:26 EDT
Created attachment 594423 [details]
File: dso_list
Comment 5 Caolan McNamara 2012-06-26 06:33:13 EDT
Any idea what you were doing when this happened ?, closing a presentation or just changing views of a presentation ?
Comment 6 David Tardon 2012-06-26 07:25:11 EDT
I'm pretty sure this has the same root cause as bug 832603

*** This bug has been marked as a duplicate of bug 832603 ***
Comment 7 Ahmed Noor Kader Mustajir B. Md Eusoff 2012-06-26 22:21:48 EDT
Both (In reply to comment #5)
> Any idea what you were doing when this happened ?, closing a presentation or
> just changing views of a presentation ?

both, closing and adjusting the view of presentation. I'm connected to the projector when the error came.

Note You need to log in before you can comment on or make changes to this bug.