Bug 835609 - RFE: 0.3.8 released upstream
RFE: 0.3.8 released upstream
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: weechat (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Paul P Komkoff Jr
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-26 11:14 EDT by Russell Golden
Modified: 2012-07-24 19:31 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-24 19:29:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Russell Golden 2012-06-26 11:14:46 EDT
Weechat 0.3.8 was released upstream on June 3rd.

Changelog: http://weechat.org/files/changelog/ChangeLog-0.3.8.html
Comment 1 Russell Golden 2012-06-26 11:46:30 EDT
It seems that the patch for 0.3.7 works without any modification. Just updating the spec file to 0.3.8 and adding the new source tarball appears to work fine on EL6. Problem is, I can't update it for EPEL without "master" commit privileges because it hasn't been updated in rawhide yet... grr.

Added myself to the rawhide and fedora branches in the package db in hopes of resolving this in case it happens again.
Comment 2 Fedora Update System 2012-07-11 14:21:53 EDT
weechat-0.3.8-1.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/weechat-0.3.8-1.fc17
Comment 3 Fedora Update System 2012-07-11 14:22:03 EDT
weechat-0.3.8-1.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/weechat-0.3.8-1.fc16
Comment 4 Fedora Update System 2012-07-12 14:56:22 EDT
Package weechat-0.3.8-1.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing weechat-0.3.8-1.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-10576/weechat-0.3.8-1.fc17
then log in and leave karma (feedback).
Comment 5 Fedora Update System 2012-07-24 19:29:49 EDT
weechat-0.3.8-1.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 6 Fedora Update System 2012-07-24 19:31:05 EDT
weechat-0.3.8-1.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.