Bug 835651 - Unable schedule any operation - data cannot be saved because you are not online
Unable schedule any operation - data cannot be saved because you are not online
Status: CLOSED WORKSFORME
Product: RHQ Project
Classification: Other
Component: Core UI (Show other bugs)
4.4
Unspecified Unspecified
unspecified Severity urgent (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
Mike Foley
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-26 13:42 EDT by Libor Zoubek
Modified: 2015-11-01 19:43 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-09 05:07:16 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Libor Zoubek 2012-06-26 13:42:28 EDT
Description of problem: I am not able to schedule an operation


Version-Release number of selected component (if applicable):
Version: 4.5.0-SNAPSHOT
Build Number: 1fb0b4a

How reproducible:always


Steps to Reproduce:
1.try to schedule any operation in UI
2.
3.
  
Actual results: it is not possible, I get warning dialog saying: 

Data cannot be saved because you are not online


Expected results:


Additional info:
Comment 1 Heiko W. Rupp 2013-12-09 04:34:49 EST
Is that still an issue?
Can you tell more about your env?
Comment 2 Libor Zoubek 2013-12-09 05:07:16 EST
Not at all, this is very old and I haven't met it. Closing

Note You need to log in before you can comment on or make changes to this bug.