Bug 835780 - [abrt] gnome-online-accounts-3.4.2-1.fc17: __libc_res_nsend: Process /usr/libexec/goa-daemon was killed by signal 11 (SIGSEGV)
[abrt] gnome-online-accounts-3.4.2-1.fc17: __libc_res_nsend: Process /usr/lib...
Status: CLOSED DUPLICATE of bug 835090
Product: Fedora
Classification: Fedora
Component: gnome-online-accounts (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:3147ddf8ff9c01aa6c9701b74e2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-27 02:08 EDT by mail@romal.de
Modified: 2012-06-27 06:48 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-27 06:48:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (9.03 KB, text/plain)
2012-06-27 02:08 EDT, mail@romal.de
no flags Details
File: build_ids (4.04 KB, text/plain)
2012-06-27 02:08 EDT, mail@romal.de
no flags Details
File: maps (45.49 KB, text/plain)
2012-06-27 02:08 EDT, mail@romal.de
no flags Details
File: backtrace (158.21 KB, text/plain)
2012-06-27 02:08 EDT, mail@romal.de
no flags Details

  None (edit)
Description mail@romal.de 2012-06-27 02:08:08 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        /usr/libexec/goa-daemon
crash_function: __libc_res_nsend
executable:     /usr/libexec/goa-daemon
kernel:         3.4.3-1.fc17.x86_64
pid:            1191
pwd:            /
time:           So 24 Jun 2012 17:05:09 CEST
uid:            1000
username:       romal

backtrace:      Text file, 162002 bytes
build_ids:      Text file, 4141 bytes
dso_list:       Text file, 9247 bytes
maps:           Text file, 46586 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/romal/1

core_backtrace:
:894e7194203eda5fcff5445d3ce9796de60a749b 0xad9d __libc_res_nsend libresolv.so.2 -
:894e7194203eda5fcff5445d3ce9796de60a749b 0x8bd0 __libc_res_nquery libresolv.so.2 -
:894e7194203eda5fcff5445d3ce9796de60a749b 0x97aa __libc_res_nsearch libresolv.so.2 -
:5826afc35750b4addfe993bba7da51974fe51838 0x2ad8 _nss_dns_gethostbyname4_r libnss_dns.so.2 -
:ff8d78c2ca513147704d025ce84fe9304f7ef445 0xd90e2 gaih_inet libc.so.6 -
:ff8d78c2ca513147704d025ce84fe9304f7ef445 0xdcc81 getaddrinfo libc.so.6 -
:6ffd106c467fc2bbbe04c9509d66f7d97d2a751f 0x7c91c - libgio-2.0.so.0 -
:6ffd106c467fc2bbbe04c9509d66f7d97d2a751f 0x7cb38 - libgio-2.0.so.0 -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x6ab42 - libglib-2.0.so.0 -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x6a345 - libglib-2.0.so.0 -
:6086bff484a49cc8b80cb714d7e83a6391394800 0x7d14 start_thread libpthread.so.0 -
:ff8d78c2ca513147704d025ce84fe9304f7ef445 0xf19bd clone libc.so.6 -

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-7hpbiP7Cun,guid=081244b9f2d77b934d699cba0000000b
:XDG_RUNTIME_DIR=/run/user/romal
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:SSH_AUTH_SOCK=/run/user/romal/keyring-8oMd9s/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/749,unix/unix:/tmp/.ICE-unix/749
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:XDG_VTNR=1
:USERNAME=romal
:GDMSESSION=gnome
:XDG_SESSION_ID=1
:GPG_AGENT_INFO=/run/user/romal/keyring-8oMd9s/gpg:0:1
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-7hpbiP7Cun,guid=081244b9f2d77b934d699cba0000000b
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-romal-yJDvpi/database
:USER=romal
:DBUS_STARTER_BUS_TYPE=session
:PWD=/home/romal
:GDM_LANG=de_DE.utf8
:SHLVL=1
:GNOME_KEYRING_CONTROL=/run/user/romal/keyring-8oMd9s
:LANG=de_DE.utf8
:_=/usr/bin/dbus-launch
:LOGNAME=romal
:HOME=/home/romal

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 62076                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       62076                62076                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100002
:1:/dev/null
:pos:	0
:flags:	0100002
:2:/dev/null
:pos:	0
:flags:	0100002
:3:socket:[21738]
:pos:	0
:flags:	02000002
:4:/dev/null
:pos:	0
:flags:	0100002
:5:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:6:anon_inode:[signalfd]
:pos:	0
:flags:	02004002
:7:socket:[21739]
:pos:	0
:flags:	02004002
:8:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:9:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:10:socket:[18257]
:pos:	0
:flags:	02004002
:11:anon_inode:inotify
:pos:	0
:flags:	02004000
:12:socket:[20802]
:pos:	0
:flags:	02004002
:13:/dev/urandom
:pos:	0
:flags:	02100000
:14:socket:[20962]
:pos:	0
:flags:	02000002
:15:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:16:socket:[22612]
:pos:	0
:flags:	04002
:17:socket:[22614]
:pos:	0
:flags:	04002

var_log_messages:
:Jun 24 16:58:50 chessur goa[1191]: goa-daemon version 3.4.2 starting [main.c:112, main()]
:Jun 24 17:05:10 chessur abrt[1334]: Saved core dump of pid 1191 (/usr/libexec/goa-daemon) to /var/spool/abrt/ccpp-2012-06-24-17:05:09-1191 (115372032 bytes)
Comment 1 mail@romal.de 2012-06-27 02:08:15 EDT
Created attachment 594686 [details]
File: dso_list
Comment 2 mail@romal.de 2012-06-27 02:08:17 EDT
Created attachment 594687 [details]
File: build_ids
Comment 3 mail@romal.de 2012-06-27 02:08:19 EDT
Created attachment 594688 [details]
File: maps
Comment 4 mail@romal.de 2012-06-27 02:08:23 EDT
Created attachment 594689 [details]
File: backtrace
Comment 5 Jeff Law 2012-06-27 06:48:01 EDT

*** This bug has been marked as a duplicate of bug 835090 ***

Note You need to log in before you can comment on or make changes to this bug.