Bug 835802 - less-451 is available
less-451 is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: less (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Martin Bříza
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-27 03:18 EDT by Upstream Release Monitoring
Modified: 2012-09-11 09:17 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-11 09:17:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2012-06-27 03:18:08 EDT
Latest upstream release: 449
Current version in Fedora Rawhide: 444
URL: http://www.greenwoodsoftware.com/less/download.html

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Martin Bříza 2012-07-12 09:33:42 EDT
This release is still considered a beta by the author. Waiting for a stable release.
Comment 2 Upstream Release Monitoring 2012-07-16 08:02:05 EDT
Latest upstream release: 450
Current version in Fedora Rawhide: 444
URL: http://www.greenwoodsoftware.com/less/download.html

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 3 Upstream Release Monitoring 2012-07-22 14:32:31 EDT
Latest upstream release: 451
Current version in Fedora Rawhide: 444
URL: http://www.greenwoodsoftware.com/less/download.html

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 4 Martin Bříza 2012-09-11 09:17:43 EDT
As the version was recently marked as stable, I'm pushing it to rawhide and building the new one.

Changelog of versions 444 to 451:
 Add ESC-F command to keep reading data until a pattern is found. 
 Use exit code of LESSOPEN script if LESSOPEN starts with "||". 
 When up/down arrow is used on the command line immediately after typing text, the next command starting with that text is found. 
 Add support for GNU regex. 
 Add configure option --with-regex=none and fix compile errors when compiling with no regex library. 
 Fix bugs handling SGR sequences in Win32. 
 Fix possible crashes caused by malformed LESSOPEN or LESSCLOSE variables. 
 Fix bug highlighting text which is discontiguous in the file due to backspace processing. 
 Fix bug in displaying status column when scrolling backwards with -J and -S in effect.

Note You need to log in before you can comment on or make changes to this bug.