Bug 835964 - RHEL 5.9 needs updated subscription-manager-migration-data
RHEL 5.9 needs updated subscription-manager-migration-data
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: subscription-manager-migration-data (Show other bugs)
5.9
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Alex Wood
Entitlement Bugs
:
Depends On:
Blocks: 771748
  Show dependency treegraph
 
Reported: 2012-06-27 12:58 EDT by Alex Wood
Modified: 2013-01-08 02:28 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-08 02:28:03 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Contents of "channel-cert-mapping.txt" (13.92 KB, application/octet-stream)
2012-07-02 11:48 EDT, Sharath Dwaral
no flags Details

  None (edit)
Description Alex Wood 2012-06-27 12:58:02 EDT
With the advent of RHEL 5.9 comes the requirement for a new channel-cert-mapping.txt file that will map RHN channels to the correct product certificates for that channel.
Comment 1 RHEL Product and Program Management 2012-06-27 13:08:31 EDT
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.
Comment 2 Alex Wood 2012-06-27 17:09:38 EDT
commit 87961f38d8eef99b4c0d017cb4c03454354cdac6
Refs: RHEL5.9, <origin/RHEL5.9>, subscription-manager-migration-data-1.11-1-8-g~
Author:     Alex Wood <awood@redhat.com>
AuthorDate: Thu Jun 14 14:54:43 2012 -0400
Commit:     Alex Wood <awood@redhat.com>
CommitDate: Thu Jun 14 14:54:43 2012 -0400

    Product mappings for RHEL5.9
Comment 4 Sharath Dwaral 2012-07-02 11:48:03 EDT
Created attachment 595763 [details]
Contents of "channel-cert-mapping.txt"

Version:

# rpm -qa | egrep "subscription-manager|python-rhsm"
subscription-manager-firstboot-1.0.7-1.git.10.4c364f3.el5
subscription-manager-gui-1.0.7-1.git.10.4c364f3.el5
subscription-manager-migration-data-1.11.2.2-1.git.0.2eea155.el5
python-rhsm-1.0.3-1.git.0.583d26c.el5
subscription-manager-migration-1.0.7-1.git.10.4c364f3.el5
subscription-manager-1.0.7-1.git.10.4c364f3.el5
Comment 5 Sharath Dwaral 2012-07-02 11:49:44 EDT
Bug verified
Comment 7 errata-xmlrpc 2013-01-08 02:28:03 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0055.html

Note You need to log in before you can comment on or make changes to this bug.