Bug 835967 - Obsolete patch in gnucash package ?
Obsolete patch in gnucash package ?
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnucash (Show other bugs)
17
All Linux
unspecified Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-27 13:09 EDT by info@kobaltwit.be
Modified: 2014-03-16 23:31 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-16 11:53:11 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description info@kobaltwit.be 2012-06-27 13:09:32 EDT
Description of problem:
The GnuCash package uses a patch called gnucash-2.4.9-never-unload.patch to fix a crasher in 2.4.9 on Fedora 16. This crash was also fixed upstream (by myself) [1], so as far as I can tell this patch is obsolete. I am working on Fedora 16 and haven't experienced the crash since my fix.
My proposal is to drop the patch from the package. Or do you have a good reason to keep it ?

Version-Release number of selected component (if applicable):
gnucash-2.4.10-4fc17

Additional info:
[1] https://bugzilla.gnome.org/show_bug.cgi?id=661383
Comment 1 Bill Nottingham 2012-06-27 13:26:48 EDT
I missed where it was integrated upstream (the problem with it still applying). I'll take it out for future rawhide builds and go from there.
Comment 2 info@kobaltwit.be 2012-06-27 13:32:31 EDT
Great, thanks.
Comment 3 Bill Nottingham 2012-07-16 11:53:11 EDT
Fixed in the 2.4.11 builds.

Note You need to log in before you can comment on or make changes to this bug.