Bug 835998 - bug-writing.html - Description does not match what is presented in enter-bug.cgi
bug-writing.html - Description does not match what is presented in enter-bug.cgi
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Documentation (Show other bugs)
4.2
Unspecified Unspecified
medium Severity medium (vote)
: ---
: ---
Assigned To: Simon Green
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-27 14:57 EDT by Debi Rieden
Modified: 2014-10-12 18:48 EDT (History)
4 users (show)

See Also:
Fixed In Version: 4.2.2-4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-30 19:39:29 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Debi Rieden 2012-06-27 14:57:26 EDT
Description of problem:
The "Description" area of reporting a bug in bugzilla is documented at:
https://bugzilla.redhat.com/page.cgi?id=bug-writing.html
In this document it refers to "Overview" and a few other items which don't appear in the "Description" field of "enter_bug.cgi".  Please make the documentation consistent with what is presented in the UI.

Version-Release number of selected component (if applicable):
4.2

Steps to Reproduce:
1. Bring up the form to enter a bug in bugzilla. 
   For example: https://bugzilla.redhat.com/enter_bug.cgi?product=Bugzilla&version=4.2
2. Scroll down to the "Description" field.
3. Bring up the bugzilla documentation: https://bugzilla.redhat.com/page.cgi?id=bug-writing.html and scroll down to where "Description" is described.
4. Notice that the information in bug-writing.html (Description) lists:
    - Overview
    - Steps to Reproduce
    - Actual Results
    - Expected Results
    - Build Date & Platform
    - Additional Builds and Platforms
    - Additional Information
5. Notice that these are not consistent with what is presented in "enter_bug.cgi" in the "Description" field.  "enter_bug.cgi" lists the following
     - Description of problem:
     - Version-Release number of selected component (if applicable):
     - How reproducible:
     - Steps to Reproduce
     - Actual results:
     - Expected results:
     - Additional info:

Actual results:


Expected results:
I expected the documentation to be consistent with the product.

Additional info:
Comment 11 Debi Rieden 2012-08-29 15:35:41 EDT
Looks good except for one thing:

In:
Version-Release number of selected component (if applicable): The version number of the component that is causing this problem. For example if you were experiencing a problem with the grep command in RHEL 6, the component version would be 2.6.3.

It isn't clear why the component version is 2.6.3 here.  If the issue is found in RHEL 6, then the "Version" is either "6.1, 6.2, 6.3, 6.4 etc".
Comment 12 Simon Green 2012-08-29 20:14:16 EDT
(In reply to comment #11)
> It isn't clear why the component version is 2.6.3 here.  If the issue is
> found in RHEL 6, then the "Version" is either "6.1, 6.2, 6.3, 6.4 etc".

The 'version' field is 6.1, 6.2, 6.3, etc, but the "Version-Release number of selected component (if applicable):" value is '2.6.3' (as the version of grep that we supply with RHEL 6).

That is my understanding of the "Version-Release number of selected component (if applicable):" field. Please let me know if I am mistaken, and provide alternate text.

  -- simon

Note You need to log in before you can comment on or make changes to this bug.