Bug 836053 - Usability: No navigation to get back to a Group page from the Group Maintainers page [1.7]
Usability: No navigation to get back to a Group page from the Group Maintaine...
Status: CLOSED DUPLICATE of bug 826307
Product: Zanata
Classification: Community
Component: Usability (Show other bugs)
development
Unspecified Unspecified
unspecified Severity low
: ---
: 1.7
Assigned To: Alex Eng
Ding-Yi Chen
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-27 21:05 EDT by Ding-Yi Chen
Modified: 2012-09-12 20:36 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 826307
Environment:
Last Closed: 2012-07-08 22:26:15 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ding-Yi Chen 2012-06-27 21:05:48 EDT
+++ This bug was initially created as a clone of Bug #826307 +++

Usability: No navigation to get back to a Group page from the Group Maintainers page

Version-Release number of selected component (if applicable):
Zanata version 1.6.0-beta-2-SNAPSHOT (20120530-0019)

This bug is cloned because the it is not fixed yet in 1.7

--- Additional comment from aeng@redhat.com on 2012-06-04 16:05:33 EST ---

Fixed in 1.6.1. 
See https://github.com/zanata/zanata/commit/c66a2ad1785c3fd702bbfb300ec073717e0235dd and https://github.com/zanata/zanata/commit/325f3549e53d189e8d01795774164e048237e5ac

--- Additional comment from dchen@redhat.com on 2012-06-28 11:03:56 EST ---

Verified with Zanata version 1.6.1-SNAPSHOT (20120628-0014)
but not Zanata version 1.7-SNAPSHOT (20120626-0025)
Comment 1 Alex Eng 2012-07-03 01:56:26 EDT

*** This bug has been marked as a duplicate of bug 826307 ***
Comment 3 Ding-Yi Chen 2012-07-08 22:26:15 EDT
In Bug 836053, this is already been verified.

*** This bug has been marked as a duplicate of bug 826307 ***
Comment 4 Sean Flanigan 2012-09-11 02:04:10 EDT

*** This bug has been marked as a duplicate of bug 826307 ***

Note You need to log in before you can comment on or make changes to this bug.