Bug 836085 - Installing vim-X11 (gvim) fails at unpacking RPM
Installing vim-X11 (gvim) fails at unpacking RPM
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: vim (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Karsten Hopp
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-28 01:06 EDT by info
Modified: 2012-06-28 03:15 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-28 01:36:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description info 2012-06-28 01:06:11 EDT
Description of problem:

Installing gvim (vim-X11) fails at unpacking RPM stage.


Version-Release number of selected component (if applicable):

vim-X11-7.3.515-1.fc17.x86_64


How reproducible: always


Steps to Reproduce:
1. yum -y install gvim
2.
3.
  


Actual results:

Running Transaction Check
Running Transaction Test
Transaction Test Succeeded
Running Transaction
  Installing : 2:vim-X11-7.3.515-1.fc17.x86_64
Error unpacking rpm package 2:vim-X11-7.3.515-1.fc17.x86_64
error: unpacking of archive failed on file /usr/bin/evim;4febe547: cpio: symlink
  Verifying  : 2:vim-X11-7.3.515-1.fc17.x86_64

Failed:
  vim-X11.x86_64 2:7.3.515-1.fc17

Complete!




Expected results:

Installed ok.


Additional info:
Comment 1 info 2012-06-28 01:36:49 EDT
Please ignore this, it appears I'm having problem with writing/installing anything in /usr/bin...

My apologies.
Comment 2 info 2012-06-28 03:15:23 EDT
Just for the record, having restarted the machine the installation works fine. I'm just having problems as described here  https://bugzilla.redhat.com/show_bug.cgi?id=822071 .

Note You need to log in before you can comment on or make changes to this bug.