Bug 836128 - "Make" list should keep the original case but not convert all input to upper case
"Make" list should keep the original case but not convert all input to upper ...
Status: CLOSED DUPLICATE of bug 833652
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Hardware Catalog (Show other bugs)
6.1
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tony Fu
:
Depends On:
Blocks: 838753
  Show dependency treegraph
 
Reported: 2012-06-28 03:33 EDT by Yunlong Xue
Modified: 2012-07-09 23:32 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-09 23:32:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yunlong Xue 2012-06-28 03:33:28 EDT
1.Add a new "Make" in a cert, such as "Sdf", then click save
2.As you can see the "Make" become to "Sdf"
3.But when you want to select a "Make" from the list, you will find that the "Sdf" was saved as "SDF" in list.

That looks weird, I think it should keep its original case.
Comment 1 Tony Fu 2012-07-09 23:32:50 EDT
This should be addressed by https://bugzilla.redhat.com/show_bug.cgi?id=833652.

*** This bug has been marked as a duplicate of bug 833652 ***

Note You need to log in before you can comment on or make changes to this bug.