Bug 836222 - ovirt-engine-webadmin-portal: Refresh rate value is always "Normal" , no matter what the value is
ovirt-engine-webadmin-portal: Refresh rate value is always "Normal" , no matt...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: ofri
Lukas Svaty
ux
:
: 854501 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-28 08:22 EDT by Oded Ramraz
Modified: 2013-09-03 19:15 EDT (History)
11 users (show)

See Also:
Fixed In Version: si20
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 15:02:03 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Oded Ramraz 2012-06-28 08:22:00 EDT
Description of problem:

Refresh rate string value is always "Normal" , no matter what the value is : 5,10 , 20 , 30 , 60 ....

For example:

Refresh Status:Active(Running): Rate: Normal(60 sec)
Refresh Status:Active(Running): Rate: Normal(5 sec)

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Itamar Heim 2012-09-05 04:17:01 EDT
*** Bug 854501 has been marked as a duplicate of this bug. ***
Comment 2 ofri 2012-09-23 11:41:23 EDT
Posted to upstream: http://gerrit.ovirt.org/#/c/8130/
Comment 4 Pavel Stehlik 2012-10-09 10:01:43 EDT
ok - si20

Note You need to log in before you can comment on or make changes to this bug.