Bug 836356 - RHEL-7.0-20120626.0 only has option for minimal install
RHEL-7.0-20120626.0 only has option for minimal install
Status: CLOSED DUPLICATE of bug 811979
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: anaconda (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity high
: rc
: ---
Assigned To: Anaconda Maintenance Team
Release Test Team
:
: 836355 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-28 15:50 EDT by Bill Sanford
Modified: 2013-01-10 01:50 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-28 16:01:06 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Sanford 2012-06-28 15:50:00 EDT
Description of problem:
Installing RHEL-7.0-20120626.0 (Server or Workstation) and it only has one option of install which is minimal install. The minimal install is only 254 packages.

Version-Release number of selected component (if applicable):
RHEL-7.0-20120626.0

How reproducible:
100%

Steps to Reproduce:
1. Install RHEL-7.0-20120626.0.
2. 
3.
  
Actual results:
Only came up with minimal install.

Expected results:
Should come up with more choices that just minimal install.

Additional info:
Comment 1 Jesse Keating 2012-06-28 15:59:36 EDT
*** Bug 836355 has been marked as a duplicate of this bug. ***
Comment 2 Jesse Keating 2012-06-28 16:01:06 EDT
I believe this is a dupe of the product.img problem.

*** This bug has been marked as a duplicate of bug 811979 ***

Note You need to log in before you can comment on or make changes to this bug.