Bug 836446 - Books with no bug links in them break
Books with no bug links in them break
Status: CLOSED CURRENTRELEASE
Product: Topic Tool
Classification: Other
Component: FUDCon Docs Hack (Show other bugs)
0.0.x
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Joshua Wulf
Joshua Wulf
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-29 02:40 EDT by Joshua Wulf
Modified: 2014-10-19 19:01 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-04-22 05:04:31 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joshua Wulf 2012-06-29 02:40:14 EDT
When you build a book without bug links in the system, the html is broken.


The cause is the fixlinks.php script. It needs to be fixed.
Comment 1 Joshua Wulf 2012-07-06 07:14:36 EDT
Think I fixed this - have to test it.
Comment 2 Joshua Wulf 2013-04-22 05:04:31 EDT
Fixed. Csprocessor now has a flag to force bug links on, which the Death Star is using.

Note You need to log in before you can comment on or make changes to this bug.