Bug 836470 - [abrt] evolution-3.4.3-1.fc17: gtk_html_set_blocking: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] evolution-3.4.3-1.fc17: gtk_html_set_blocking: Process /usr/bin/evolut...
Status: CLOSED DUPLICATE of bug 697993
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:663e872ab77666250bcaea97564...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-29 03:47 EDT by Torsten Ebbecke
Modified: 2012-07-02 03:23 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-02 03:23:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (52.78 KB, text/plain)
2012-06-29 03:47 EDT, Torsten Ebbecke
no flags Details
File: gconf_subtree (13.71 KB, text/plain)
2012-06-29 03:47 EDT, Torsten Ebbecke
no flags Details
File: maps (96.95 KB, text/plain)
2012-06-29 03:47 EDT, Torsten Ebbecke
no flags Details
File: dso_list (20.99 KB, text/plain)
2012-06-29 03:47 EDT, Torsten Ebbecke
no flags Details
File: build_ids (7.85 KB, text/plain)
2012-06-29 03:47 EDT, Torsten Ebbecke
no flags Details

  None (edit)
Description Torsten Ebbecke 2012-06-29 03:47:29 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        evolution
crash_function: gtk_html_set_blocking
executable:     /usr/bin/evolution
kernel:         3.4.3-1.fc17.x86_64
pid:            1817
pwd:            /home/binwang
time:           vie 29 jun 2012 08:33:18 WEST
uid:            1000
username:       binwang

backtrace:      Text file, 54049 bytes
build_ids:      Text file, 8036 bytes
dso_list:       Text file, 21495 bytes
gconf_subtree:  Text file, 14037 bytes
maps:           Text file, 99280 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/binwang/1

core_backtrace:
:b99e58162ba559be08689e2d052f433902c7a244 0x3e7e4 gtk_html_set_blocking libgtkhtml-4.0.so.0 -
:b99e58162ba559be08689e2d052f433902c7a244 0x3e846 gtk_html_begin_full libgtkhtml-4.0.so.0 -
:2e6b83e85fafbd25ef4625b7e64794cc80cfa9aa 0x801ce - libevolution-mail.so -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x4827b - libglib-2.0.so.0 -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x476e5 g_main_context_dispatch libglib-2.0.so.0 -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x47a18 - libglib-2.0.so.0 -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x47e12 g_main_loop_run libglib-2.0.so.0 -
:710b0d8cc36603d66327090defd37c99daa38f28 0x179d65 gtk_main libgtk-3.so.0 -
:5b7178c7db7ab07be318112e4d55a02b8578ec28 0x22da main [exe] -

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=1
:HOSTNAME=inwin
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=dfabce26677ef98dd45f4b560000000e-1340954890.786200-380407891
:QTDIR=/usr/lib64/qt-3.3
:QTINC=/usr/lib64/qt-3.3/include
:QT_GRAPHICSSYSTEM_CHECKED=1
:IMSETTINGS_MODULE=none
:USER=binwang
:USERNAME=binwang
:MAIL=/var/spool/mail/binwang
:PATH=/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/binwang/.local/bin:/home/binwang/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/binwang
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:LANG=de_DE.utf8
:GDM_LANG=de_DE.utf8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/binwang
:SHLVL=1
:LOGNAME=binwang
:QTLIB=/usr/lib64/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-p0qWeVcgVU,guid=93b930efa0797bd4a973552000000035
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/binwang
:DISPLAY=:0
:QT_PLUGIN_PATH=/usr/lib64/kde4/plugins:/usr/lib/kde4/plugins
:XAUTHORITY=/var/run/gdm/auth-for-binwang-d3nRFD/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1078,unix/unix:/tmp/.ICE-unix/1078
:GNOME_KEYRING_CONTROL=/run/user/binwang/keyring-eUdaIf
:GPG_AGENT_INFO=/run/user/binwang/keyring-eUdaIf/gpg:0:1
:SSH_AUTH_SOCK=/run/user/binwang/keyring-eUdaIf/ssh
:LC_TIME=es_ES.utf8
:LC_NUMERIC=es_ES.utf8
:LC_MONETARY=es_ES.utf8
:LC_MEASUREMENT=es_ES.utf8
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/evolution.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=1817
:DESKTOP_STARTUP_ID=gnome-shell-1411-inwin-evolution-0_TIME142738

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 47086                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       47086                47086                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100000
:1:/home/binwang/.xsession-errors
:pos:	2918
:flags:	0102002
:2:/home/binwang/.xsession-errors
:pos:	2918
:flags:	0102002
:3:socket:[29803]
:pos:	0
:flags:	02004002
:4:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:5:socket:[26954]
:pos:	0
:flags:	02004002
:6:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:7:socket:[28012]
:pos:	0
:flags:	02004002
:8:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:9:socket:[28022]
:pos:	0
:flags:	02004002
:10:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:11:socket:[29861]
:pos:	0
:flags:	02004002
:12:/home/binwang/.pki/nssdb/cert9.db
:pos:	40
:flags:	02100002
:13:/var/tmp/etilqs_dSLhx9AwhJLOeGo (deleted)
:pos:	28
:flags:	02100002
:14:/var/tmp/etilqs_w1aft8xd6hEvEs0 (deleted)
:pos:	2056
:flags:	02500002
:15:/var/tmp/etilqs_pyQL5uDKY1Rupdc (deleted)
:pos:	2048
:flags:	02500002
:16:/home/binwang/.pki/nssdb/key4.db
:pos:	40
:flags:	02100002
:17:/var/tmp/etilqs_aamPtp1P4ouWXbM (deleted)
:pos:	28
:flags:	02100002
:18:/var/tmp/etilqs_3g58Btbl2fUq4d0 (deleted)
:pos:	2056
:flags:	02500002
:19:/var/tmp/etilqs_ZVCuN6X3BjJ8Nhx (deleted)
:pos:	2048
:flags:	02500002
:20:/etc/pki/nssdb/cert9.db
:pos:	40
:flags:	02100000
:21:/var/tmp/etilqs_1t5tCh8yZgA6kAx (deleted)
:pos:	28
:flags:	02100002
:22:/var/tmp/etilqs_ovDLRUCICmuwQAS (deleted)
:pos:	2048
:flags:	02500002
:23:/etc/pki/nssdb/key4.db
:pos:	40
:flags:	02100000
:24:/var/tmp/etilqs_7QwOXgeiw9Fy0vJ (deleted)
:pos:	28
:flags:	02100002
:25:/var/tmp/etilqs_fiNyvTrTBWA5DZg (deleted)
:pos:	2048
:flags:	02500002
:26:socket:[26995]
:pos:	0
:flags:	02004002
:27:/home/binwang/.local/share/evolution/mail/local/folders.db
:pos:	67584
:flags:	02100002
:28:/home/binwang/.local/share/evolution/mail/vfolder/folders.db
:pos:	40
:flags:	02100002
:29:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:30:/home/binwang/.cache/evolution/mail/1324742297.4017.21@inwin/folders.db
:pos:	40
:flags:	02100002
:31:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:32:/home/binwang/.cache/evolution/mail/1324762366.6368.3@inwin/folders.db
:pos:	40
:flags:	02100002
:33:socket:[103272]
:pos:	0
:flags:	04002
:34:socket:[43735]
:pos:	0
:flags:	04002
:35:/dev/urandom
:pos:	0
:flags:	02100000

smolt_data:
:
:
:Allgemein
:=================================
:UUID: 3a11eb1a-3924-4f0f-bd8c-706e98ccbf73
:OS: Fedora release 17 (Beefy Miracle)
:Standard-Runlevel: Unknown
:Sprache: de_DE.utf8
:Plattform: x86_64
:BogoMIPS: 4419.81
:CPU-Anbieter: AuthenticAMD
:CPU-Modell: AMD Athlon(tm) II X4 600e Processor
:CPU-Stepping: 2
:CPU Familie: 16
:CPU-Modellnummer: 5
:Anzahl der CPUs: 4
:CPU-Geschwindigkeit: 2200
:Systemspeicher: 5971
:System-Swap: 3999
:Anbieter: Gigabyte Technology Co., Ltd.
:System: M61PM-S2 
:Form-Faktor: Desktop
:Kernel: 3.4.3-1.fc17.x86_64
:SELinux aktiviert: 1
:SELinux-Richtlinie: targeted
:SELinux erzwingen: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Geräte
:=================================
:(4318:1004:5208:20482) pci, pata_amd, STORAGE, MCP61 IDE
:(4318:1007:5208:57344) pci, forcedeth, BRIDGE, MCP61 Ethernet
:(4318:1002:5208:20481) pci, None, RAM, MCP61 Memory Controller
:(4318:1013:5208:3089) pci, None, RAM, MCP61 Memory Controller
:(4318:1003:5208:3089) pci, nForce2_smbus, SERIAL, MCP61 SMBus
:(4318:992:5208:3089) pci, None, PCI/ISA, MCP61 LPC Bridge
:(4130:4612:0:0) pci, None, HOST/PCI, Family 10h Processor Link Control
:(4130:4609:0:0) pci, None, HOST/PCI, Family 10h Processor Address Map
:(4130:4608:0:0) pci, None, HOST/PCI, Family 10h Processor HyperTransport Configuration
:(4130:4611:0:0) pci, k10temp, HOST/PCI, Family 10h Processor Miscellaneous Control
:(4130:4610:0:0) pci, None, HOST/PCI, Family 10h Processor DRAM Controller
:(4318:2592:6618:4402) pci, nouveau, VIDEO, GT216 [GeForce GT 220]
:(4318:3042:6618:4402) pci, snd_hda_intel, MULTIMEDIA, High Definition Audio Controller
:(5772:43:5772:12449) pci, ath9k, NETWORK, AR9285 Wireless Network Adapter (PCI-Express)
:(4318:1009:5208:20484) pci, ohci_hcd, USB, MCP61 USB Controller
:(4318:1010:5208:20484) pci, ehci_hcd, USB, MCP61 USB Controller
:(4318:1014:5208:45058) pci, sata_nv, STORAGE, MCP61 SATA Controller
:(4318:1014:5208:45058) pci, sata_nv, STORAGE, MCP61 SATA Controller
:(4318:1000:4318:0) pci, pcieport, PCI/PCI, MCP61 PCI Express bridge
:(5361:34820:112:26882) pci, None, MULTIMEDIA, WinTV HVR-4000-HD
:(5361:34818:112:26882) pci, cx88-mpeg driver manager, MULTIMEDIA, WinTV HVR-4000-HD
:(5361:34833:112:26882) pci, cx88_audio, MULTIMEDIA, WinTV HVR-4000-HD
:(5361:34816:112:26882) pci, cx8800, MULTIMEDIA_VIDEO, WinTV HVR-4000-HD
:(4318:1011:5208:623) pci, None, PCI/PCI, MCP61 PCI bridge
:(4318:1001:4318:0) pci, pcieport, PCI/PCI, MCP61 PCI Express bridge
:(4318:1008:5208:40962) pci, snd_hda_intel, MULTIMEDIA, MCP61 High Definition Audio
:
:
:Dateisysteminformationen
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda1 / ext4 4096 4096 5103605 1880517 1624517 1281120 988794 988794
:/dev/sda3 /home ext4 4096 4096 149972400 51009544 43502626 37535744 37497930 37497930
:

var_log_messages:
:Jun 25 06:46:50 inwin kernel: [  889.582926] evolution[2130] trap int3 ip:3c4404e851 sp:7fff63040980 error:0
:Jun 25 06:46:50 inwin abrt[2155]: Saved core dump of pid 2130 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-06-25-06:46:50-2130 (30367744 bytes)
:Jun 29 08:33:18 inwin kernel: [  361.966666] evolution[1817]: segfault at 2c8 ip 0000003c5643e7e4 sp 00007fff5471ac38 error 6 in libgtkhtml-4.0.so.0.0.0[3c56400000+c8000]
:Jun 29 08:33:19 inwin abrt[1970]: Saved core dump of pid 1817 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-06-29-08:33:18-1817 (139354112 bytes)

xsession_errors:
:(evolution:1817): camel-WARNING **: Trying to add folder 'Arbeit' to summary that already has it
:(evolution:1817): camel-WARNING **: Trying to add folder 'Verschickt' to summary that already has it
:(evolution:1817): GLib-GObject-WARNING **: invalid unclassed pointer in cast to `GObject'
:(evolution:1817): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed
:(evolution:1817): gtkhtml-CRITICAL **: html_engine_get_editable: assertion `HTML_IS_ENGINE (e)' failed
:(evolution:1987): camel-WARNING **: Trying to add folder 'Arbeit' to summary that already has it
:(evolution:1987): camel-WARNING **: Trying to add folder 'Verschickt' to summary that already has it
Comment 1 Torsten Ebbecke 2012-06-29 03:47:38 EDT
Created attachment 595223 [details]
File: backtrace
Comment 2 Torsten Ebbecke 2012-06-29 03:47:42 EDT
Created attachment 595224 [details]
File: gconf_subtree
Comment 3 Torsten Ebbecke 2012-06-29 03:47:46 EDT
Created attachment 595225 [details]
File: maps
Comment 4 Torsten Ebbecke 2012-06-29 03:47:49 EDT
Created attachment 595226 [details]
File: dso_list
Comment 5 Torsten Ebbecke 2012-06-29 03:47:52 EDT
Created attachment 595227 [details]
File: build_ids
Comment 6 Milan Crha 2012-07-02 03:23:53 EDT
Thanks for a bug report. This particular one had been reported already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 697993 ***

Note You need to log in before you can comment on or make changes to this bug.