Bug 836522 - [RHEVM] [UI] [Templates] Active/deactivate is not supported for template nics but a checkbox appears in the UI
[RHEVM] [UI] [Templates] Active/deactivate is not supported for template nic...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Alona Kaplan
Martin Pavlik
network
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-29 07:51 EDT by Martin Pavlik
Modified: 2016-02-10 14:49 EST (History)
9 users (show)

See Also:
Fixed In Version: si13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 15:02:14 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot 1 (132.58 KB, image/png)
2012-06-29 07:51 EDT, Martin Pavlik
no flags Details
screenshot 2 (116.38 KB, image/png)
2012-06-29 07:52 EDT, Martin Pavlik
no flags Details

  None (edit)
Description Martin Pavlik 2012-06-29 07:51:14 EDT
Created attachment 595282 [details]
screenshot 1

Description of problem:
If there is a template which contains NICs, there is no indication of NIC state. User cannot easily see whether a NIC is activated or not. See screenshot 1 where is original VM with NIC states, see screenshot 2 where this indication is missing in template.

Version-Release number of selected component (if applicable):
oVirt Engine Version: 3.1.0-3.el6ev 

How reproducible:
100%

Steps to Reproduce:
1. Create template
2. Add some NICs into template

  
Actual results:
There is no indication of NIC state for templates

Expected results:
NIC state indicated in similar way as on Virtual Machines -> Network Interfaces tab (screenshot 1)

Additional info:
Comment 1 Martin Pavlik 2012-06-29 07:52:59 EDT
Created attachment 595283 [details]
screenshot 2
Comment 2 lpeer 2012-07-29 04:00:36 EDT
*** Bug 841219 has been marked as a duplicate of this bug. ***
Comment 3 Alona Kaplan 2012-07-30 10:43:24 EDT
Active/deactivate is not supported for template nics.
The bug is that activate check box appears in the template->new nic dialog.
The bug was fixed in commit 45aec2fa49f2253054e84a8b8be7a7dd66d197da

Note You need to log in before you can comment on or make changes to this bug.