Bug 836537 - Server name and version name for SOA-P 5.3.0/4.3.0 server missing
Server name and version name for SOA-P 5.3.0/4.3.0 server missing
Status: CLOSED CURRENTRELEASE
Product: JBoss Operations Network
Classification: JBoss
Component: Plugin -- SOA 4, Plugin -- SOA 5 (Show other bugs)
JON 3.1.1
i386 Linux
unspecified Severity low
: ---
: JON 3.1.1
Assigned To: Len DiMaggio
Mike Foley
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-29 08:33 EDT by Pavel Kralik
Modified: 2013-09-11 07:00 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-11 07:00:01 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Version name for SOA-P 4.3.0 (164.15 KB, image/png)
2012-06-29 08:33 EDT, Pavel Kralik
no flags Details
Version name for SOA-P 5.3.0 (145.80 KB, image/png)
2012-06-29 08:37 EDT, Pavel Kralik
no flags Details
SOA-P 5.3.0 Server name missing (134.81 KB, image/png)
2012-08-22 08:50 EDT, Pavel Kralik
no flags Details
SOA-P 5.2.0 Server name missing (153.98 KB, image/png)
2012-08-22 08:51 EDT, Pavel Kralik
no flags Details
JON 3.1.1.CR1 DEBUG logs (372.52 KB, application/x-gzip)
2012-09-04 06:10 EDT, Pavel Kralik
no flags Details
SOA-P 4.3.0. Version Name marked (136.71 KB, image/png)
2012-09-05 05:18 EDT, Pavel Kralik
no flags Details
SOA-P 5.3.0 Server Name/Version Name marked (143.19 KB, image/png)
2012-09-05 05:19 EDT, Pavel Kralik
no flags Details

  None (edit)
Description Pavel Kralik 2012-06-29 08:33:11 EDT
Created attachment 595296 [details]
Version name for SOA-P 4.3.0

Description of problem:

In SOA-P 4.3.0/5.3.0 server instance is missing Version name: SOA

Version-Release number of selected component (if applicable):

JON 3.1.0.GA
SOA-P 4.3.0.GA_CP05
SOA-P 5.3.0.ER4

How reproducible:

Always

Steps to Reproduce:
1. Install JON server/agent/plugin packs
2. Inventory SOA-P 4.3.0.GA_CP05/5.3.0.ER4
3. Go to Inventory>JBoss AS Servers>SOA servername and click for details
  
Actual results:

Version name:

Expected results:

Version name: SOA

Additional info:
Comment 1 Pavel Kralik 2012-06-29 08:37:54 EDT
Created attachment 595298 [details]
Version name for SOA-P 5.3.0
Comment 2 Pavel Kralik 2012-08-22 08:46:25 EDT
SOA-P 5.2.0.GA/SOA-P 5.3.0.GA and JON 3.1.1.ER2:
  
https://brewweb.devel.redhat.com/buildinfo?buildID=228250

Server name and version name still missing.
Comment 3 Pavel Kralik 2012-08-22 08:50:34 EDT
Created attachment 606248 [details]
SOA-P 5.3.0 Server name missing
Comment 4 Pavel Kralik 2012-08-22 08:51:12 EDT
Created attachment 606251 [details]
SOA-P 5.2.0 Server name missing
Comment 5 Charles Crouch 2012-08-28 15:17:29 EDT
This looks to be SOA plugin related issue. Assigning to Len D. to determine when it needs to be addressed.
Comment 6 Pavel Kralik 2012-09-04 06:04:52 EDT
JON 3.1.1.CR1:
https://brewweb.devel.redhat.com/buildinfo?buildID=231258
fixed the bug for SOA-P 5.3.0.GA, but SOA-P 4.3.0 has it.
Comment 7 Pavel Kralik 2012-09-04 06:10:57 EDT
Created attachment 609615 [details]
JON 3.1.1.CR1 DEBUG logs

Adding debug logs for the server/agent.
Comment 8 Pavel Kralik 2012-09-05 05:18:02 EDT
Created attachment 609924 [details]
SOA-P 4.3.0. Version Name marked
Comment 9 Pavel Kralik 2012-09-05 05:19:07 EDT
Created attachment 609927 [details]
SOA-P 5.3.0 Server Name/Version Name marked
Comment 10 Pavel Kralik 2012-09-05 07:51:37 EDT
It looks like that the problem is only when SOA-P 4.3.0 is running together with SOA-P 5.2.0/5.3.0 on a platform/server. I will investigate.
Comment 11 Pavel Kralik 2012-09-06 09:28:07 EDT
JON 3.1.1.CR2:
https://brewweb.devel.redhat.com/buildinfo?buildID=232185
fixes the bug for SOA-P 4.3/5.2/5.3.

Note You need to log in before you can comment on or make changes to this bug.