Bug 836550 - JBoss ESB connection settings have invalid values
JBoss ESB connection settings have invalid values
Status: CLOSED DUPLICATE of bug 836551
Product: JBoss Operations Network
Classification: JBoss
Component: Plugin -- SOA 4, Plugin -- SOA 5 (Show other bugs)
JON 3.1.0
i386 Linux
medium Severity low
: ---
: JON 3.1.1
Assigned To: RHQ Project Maintainer
Mike Foley
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-29 09:24 EDT by Pavel Kralik
Modified: 2013-04-30 19:33 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-20 10:25:24 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
SOA-P 4.3.0 connection settings (131.64 KB, image/png)
2012-06-29 09:24 EDT, Pavel Kralik
no flags Details

  None (edit)
Description Pavel Kralik 2012-06-29 09:24:24 EDT
Created attachment 595304 [details]
SOA-P 4.3.0 connection settings

Description of problem:

In SOA-P 4.3.0/5.3.0 server instance > JBoss ESB > Inventory > Connection settings are invalid settings. The same for JBoss > Deployments.


Version-Release number of selected component (if applicable):

JON 3.1.0.GA
SOA-P 4.3.0.GA_CP05
SOA-P 5.3.0.ER4

How reproducible:

Always

Steps to Reproduce:
1. Install JON server/agent/plugin packs
2. Inventory SOA-P 4.3.0.GA_CP05/5.3.0.ER4
3. Go to Inventory > JBoss AS Servers > SOA servername > JBoss ESB > Inventory > Connection settings and see red warning. Similar problem is in ... > JBoss ESB > Inventory > Connection settings
 
Actual results:

Red warning

Expected results:

No warning

Additional info:
Comment 1 Pavel Kralik 2012-07-20 10:25:24 EDT

*** This bug has been marked as a duplicate of bug 836551 ***

Note You need to log in before you can comment on or make changes to this bug.