This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 836551 - JBoss ESB connection settings have invalid values
JBoss ESB connection settings have invalid values
Status: CLOSED UPSTREAM
Product: JBoss Operations Network
Classification: JBoss
Component: Plugin -- SOA 4, Plugin -- SOA 5 (Show other bugs)
JON 3.1.0
i386 Linux
medium Severity low
: ---
: JON 3.1.1
Assigned To: RHQ Project Maintainer
Mike Foley
:
: 836550 (view as bug list)
Depends On:
Blocks: 841936
  Show dependency treegraph
 
Reported: 2012-06-29 09:27 EDT by Pavel Kralik
Modified: 2013-04-30 19:33 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-20 08:31:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
SOA-P 4.3.0 connection settings (131.64 KB, image/png)
2012-06-29 09:28 EDT, Pavel Kralik
no flags Details
SOA-P 5.3.0 connection settings (129.09 KB, image/png)
2012-06-29 09:29 EDT, Pavel Kralik
no flags Details
SOA-P 5.3.0 connection settings (129.09 KB, image/png)
2012-06-29 09:32 EDT, Pavel Kralik
no flags Details
JBoss ESB deployments (100.40 KB, image/png)
2012-06-29 09:33 EDT, Pavel Kralik
no flags Details

  None (edit)
Description Pavel Kralik 2012-06-29 09:27:48 EDT
Description of problem:

In SOA-P 4.3.0/5.3.0 server instance > JBoss ESB > Inventory > Connection settings are invalid settings. The same for JBoss > Deployments.


Version-Release number of selected component (if applicable):

JON 3.1.0.GA
SOA-P 4.3.0.GA_CP05
SOA-P 5.3.0.ER4

How reproducible:

Always

Steps to Reproduce:
1. Install JON server/agent/plugin packs
2. Inventory SOA-P 4.3.0.GA_CP05/5.3.0.ER4
3. Go to Inventory > JBoss AS Servers > SOA servername > JBoss ESB > Inventory > Connection settings and see red warning. Similar problem is in ... > JBoss ESB > Inventory > Connection settings
 
Actual results:

Red warning

Expected results:

No warning

Additional info:
Comment 1 Pavel Kralik 2012-06-29 09:28:43 EDT
Created attachment 595305 [details]
SOA-P 4.3.0 connection settings
Comment 2 Pavel Kralik 2012-06-29 09:29:48 EDT
Created attachment 595306 [details]
SOA-P 5.3.0 connection settings
Comment 3 Pavel Kralik 2012-06-29 09:32:35 EDT
Created attachment 595308 [details]
SOA-P 5.3.0 connection settings
Comment 4 Pavel Kralik 2012-06-29 09:33:22 EDT
Created attachment 595309 [details]
JBoss ESB deployments
Comment 5 Pavel Kralik 2012-07-20 10:25:25 EDT
*** Bug 836550 has been marked as a duplicate of this bug. ***
Comment 6 Charles Crouch 2012-08-02 22:11:32 EDT
Note from Len...

----- Forwarded Message -----
From: "Len DiMaggio" <ldimaggi@redhat.com>
...

The actions that we are taking with these bugs are: 

836551 - Add a note to the bz that this is a visual bug not functional blocker, log a SOA JIRA - give it to Tom Cunningham
Comment 7 Charles Crouch 2012-08-20 08:31:51 EDT
Closing this BZ based on Len's note that SOA team are tracking this issue themselves.

Note You need to log in before you can comment on or make changes to this bug.