Bug 836635 - [abrt] guake-0.4.3-3.fc17: guake:653:__init__:GError: GDBus.Error:org.freedesktop.DBus.Error.UnknownMethod: Interfaccia "org.freedesktop.Notifications" inesistente sull'oggetto nel percorso /org/freedesktop/Notifications
[abrt] guake-0.4.3-3.fc17: guake:653:__init__:GError: GDBus.Error:org.freedes...
Status: CLOSED DUPLICATE of bug 836691
Product: Fedora
Classification: Fedora
Component: guake (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Pierre-YvesChibon
Fedora Extras Quality Assurance
abrt_hash:5e767966fc55afc17a076fb1ca1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-29 13:13 EDT by Ruggero
Modified: 2012-07-12 03:45 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-12 03:45:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ruggero 2012-06-29 13:13:40 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
cmdline:        python /usr/bin/guake
executable:     /usr/bin/guake
kernel:         3.4.3-1.fc17.x86_64
time:           ven 29 giu 2012 19:11:49 CEST
uid:            1000
username:       turra

backtrace:
:guake:653:__init__:GError: GDBus.Error:org.freedesktop.DBus.Error.UnknownMethod: Interfaccia "org.freedesktop.Notifications" inesistente sull'oggetto nel percorso /org/freedesktop/Notifications
:
:Traceback (most recent call last):
:  File "/usr/bin/guake", line 1420, in <module>
:    if not main():
:  File "/usr/bin/guake", line 1363, in main
:    instance = Guake()
:  File "/usr/bin/guake", line 653, in __init__
:    notification.show()
:GError: GDBus.Error:org.freedesktop.DBus.Error.UnknownMethod: Interfaccia "org.freedesktop.Notifications" inesistente sull'oggetto nel percorso /org/freedesktop/Notifications
:
:Local variables in innermost frame:
:keyval: 65481
:colormap: <gtk.gdk.Colormap object at 0x21b0e10 (GdkColormap at 0x2248710)>
:img: '/usr/share/pixmaps/guake/guake-tray.png'
:evtbox: <gtk.EventBox object at 0x21b05a0 (GtkEventBox at 0x1c5f330)>
:notification: <pynotify.Notification object at 0x21b1d20 (NotifyNotification at 0x22aada0)>
:screen: <gtk.gdk.ScreenX11 object at 0x21b0e60 (GdkScreenX11 at 0x1e9f0b0)>
:mask: <flags 0 of type GdkModifierType>
:label: 'F12'
:ipath: '/usr/share/pixmaps/guake/add_tab.png'
:hide_context_menu: <function hide_context_menu at 0x21aee60>
:key: 'F12'
:destroy: <function destroy at 0x21aeed8>
:filename: '/usr/share/pixmaps/guake/guake-notification.png'
:self: Guake(path="/usr/share/guake/guake.glade")
:double_click: <function double_click at 0x21aede8>

comment:
:1. turn on the computer
:2. login into gnome
Comment 1 Pierre-YvesChibon 2012-07-12 03:45:24 EDT

*** This bug has been marked as a duplicate of bug 836691 ***

Note You need to log in before you can comment on or make changes to this bug.