Bug 836691 - [abrt] guake-0.4.3-3.fc17: guake:653:__init__:GError: GDBus.Error:org.freedesktop.DBus.Error.UnknownMethod: No such interface `org.freedesktop.Notifications' on object at path /org/freedesktop/Notifications
[abrt] guake-0.4.3-3.fc17: guake:653:__init__:GError: GDBus.Error:org.freedes...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: guake (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Pierre-YvesChibon
Fedora Extras Quality Assurance
abrt_hash:3a69c21afe6035e8c6d117aee06...
:
: 836635 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-29 20:28 EDT by pete martin
Modified: 2012-08-12 22:23 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-12 22:21:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description pete martin 2012-06-29 20:28:01 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
cmdline:        python /usr/bin/guake
executable:     /usr/bin/guake
kernel:         3.4.4-3.fc17.x86_64
time:           Sat 30 Jun 2012 01:22:25 AM BST
uid:            1000
username:       pete

backtrace:
:guake:653:__init__:GError: GDBus.Error:org.freedesktop.DBus.Error.UnknownMethod: No such interface `org.freedesktop.Notifications' on object at path /org/freedesktop/Notifications
:
:Traceback (most recent call last):
:  File "/usr/bin/guake", line 1420, in <module>
:    if not main():
:  File "/usr/bin/guake", line 1363, in main
:    instance = Guake()
:  File "/usr/bin/guake", line 653, in __init__
:    notification.show()
:GError: GDBus.Error:org.freedesktop.DBus.Error.UnknownMethod: No such interface `org.freedesktop.Notifications' on object at path /org/freedesktop/Notifications
:
:Local variables in innermost frame:
:keyval: 65481
:colormap: <gtk.gdk.Colormap object at 0x23c1c80 (GdkColormap at 0x244c710)>
:img: '/usr/share/pixmaps/guake/guake-tray.png'
:evtbox: <gtk.EventBox object at 0x23c13c0 (GtkEventBox at 0x1e82af0)>
:notification: <pynotify.Notification object at 0x23c2af0 (NotifyNotification at 0x24ac280)>
:screen: <gtk.gdk.ScreenX11 object at 0x23c1b90 (GdkScreenX11 at 0x20c4d50)>
:mask: <flags 0 of type GdkModifierType>
:label: 'F12'
:ipath: '/usr/share/pixmaps/guake/add_tab.png'
:hide_context_menu: <function hide_context_menu at 0x23bfa28>
:key: 'F12'
:destroy: <function destroy at 0x23bfaa0>
:filename: '/usr/share/pixmaps/guake/guake-notification.png'
:self: Guake(path="/usr/share/guake/guake.glade")
:double_click: <function double_click at 0x23bf9b0>

smolt_data:
:
:
:General
:=================================
:UUID: 29cb2e30-6dc5-49f7-9c9b-1be456a2281a
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 6000.40
:CPU Vendor: AuthenticAMD
:CPU Model: AMD Phenom(tm) II X4 940 Processor
:CPU Stepping: 2
:CPU Family: 16
:CPU Model Num: 4
:Number of CPUs: 4
:CPU Speed: 3000
:System Memory: 3955
:System Swap: 6015
:Vendor: MICRO-STAR INTERNATIONAL CO.,LTD
:System: MS-7550 1.0
:Form factor: Desktop
:Kernel: 3.4.4-3.fc17.x86_64
:SELinux Enabled: 0
:SELinux Policy: targeted
:SELinux Enforce: Unknown
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4130:38406:4130:38400) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (PCIE port 2)
:(4098:17296:5218:30032) pci, ahci, STORAGE, SB7x0/SB8x0/SB9x0 SATA Controller [IDE mode]
:(4130:38400:4130:38400) pci, None, HOST/PCI, RS780 Host Bridge
:(4130:4612:0:0) pci, None, HOST/PCI, Family 10h Processor Link Control
:(4130:4609:0:0) pci, None, HOST/PCI, Family 10h Processor Address Map
:(4130:4608:0:0) pci, None, HOST/PCI, Family 10h Processor HyperTransport Configuration
:(4130:4611:0:0) pci, None, HOST/PCI, Family 10h Processor Miscellaneous Control
:(4130:4610:0:0) pci, None, HOST/PCI, Family 10h Processor DRAM Controller
:(4245:12594:4245:28978) pci, sata_sil24, RAID, SiI 3132 Serial ATA Raid II Controller
:(4130:38403:4130:38400) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (ext gfx port 0)
:(4332:33128:5218:30032) pci, r8169, ETHERNET, RTL8111/8168B PCI Express Gigabit Ethernet controller
:(4098:17308:5218:30032) pci, pata_atiixp, STORAGE, SB7x0/SB8x0/SB9x0 IDE Controller
:(4098:17285:5218:30032) pci, None, SERIAL, SBx00 SMBus Controller
:(4098:17309:5218:30032) pci, None, PCI/ISA, SB7x0/SB8x0/SB9x0 LPC host controller
:(4098:17283:5218:30032) pci, snd_hda_intel, MULTIMEDIA, SBx00 Azalia (Intel HDA)
:(4098:17305:5218:30032) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI2 Controller
:(4098:17284:0:0) pci, None, PCI/PCI, SBx00 PCI to PCI Bridge
:(4098:17302:5218:30032) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4318:1764:5218:8288) pci, nouveau, VIDEO, G98 [GeForce 8400 GS]
:(4098:17303:5218:30032) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4098:17304:5218:30032) pci, ohci_hcd, USB, SB7x0 USB OHCI1 Controller
:(4098:17302:5218:30032) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:17304:5218:30032) pci, ohci_hcd, USB, SB7x0 USB OHCI1 Controller
:(4098:17303:5218:30032) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4130:38408:4130:38400) pci, pcieport, PCI/PCI, RS780/RS880 PCI to PCI bridge (PCIE port 4)
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_fedorablackbo-lv_root / ext4 4096 4096 13091009 9643936 9512914 3276800 3011080 3011080
:/dev/sda1 /boot ext4 1024 1024 508644 403534 377934 128016 127700 127700
:/dev/mapper/vg_fedorablackbo-lv_home /home ext4 4096 4096 107191380 75351462 69985702 26828800 26731995 26731995
:
Comment 1 Pierre-YvesChibon 2012-07-12 03:45:24 EDT
*** Bug 836635 has been marked as a duplicate of this bug. ***
Comment 2 Pierre-YvesChibon 2012-07-12 03:46:45 EDT
How reproducible is this ?
Comment 3 Fedora Update System 2012-08-06 15:46:29 EDT
guake-0.4.4-4.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/FEDORA-2012-11414/guake-0.4.4-4.fc16
Comment 4 Fedora Update System 2012-08-06 15:46:35 EDT
guake-0.4.4-4.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/FEDORA-2012-11397/guake-0.4.4-4.fc17
Comment 5 Fedora Update System 2012-08-12 22:21:10 EDT
guake-0.4.4-4.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 6 Fedora Update System 2012-08-12 22:23:34 EDT
guake-0.4.4-4.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.