Bug 836773 - Spice-X: Don't prepend "s" to secure channels
Spice-X: Don't prepend "s" to secure channels
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: spice-activex-win (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Arnon Gilboa
Desktop QE
spice
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-01 03:05 EDT by Uri Lublin
Modified: 2016-02-10 15:21 EST (History)
10 users (show)

See Also:
Fixed In Version: spicex-win-2-4
Doc Type: Bug Fix
Doc Text:
Previously, "s" was prepended to secure channels. Secure channels no longer have "s" prepended to their names.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 13:16:02 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Spice
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Uri Lublin 2012-07-01 03:05:55 EDT
Description of problem:
In the past only two channel names were fixed by removing leading 's': 'smain' and 'sinputs'. Do that for all Spice channels.

Similar to spice-xpi bugs rhbz#750165 and rhbz#823578
Comment 2 Bill Sanford 2012-10-11 13:53:36 EDT
Set the SPICEX_DEBUG_LEVEL to 5 and looked in spicex.log.

All of the channels have no prepended "s" with the channel name.

Tested in RHEV-M si20
Comment 6 errata-xmlrpc 2012-12-04 13:16:02 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-1536.html

Note You need to log in before you can comment on or make changes to this bug.