Bug 836797 - ovirt-engine-webadmin-portal: Bad representation of snapshot network adapters
ovirt-engine-webadmin-portal: Bad representation of snapshot network adapters
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
Unspecified Unspecified
low Severity medium
: ---
: ---
Assigned To: Alona Kaplan
Martin Pavlik
network ux
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-01 09:46 EDT by Oded Ramraz
Modified: 2015-09-22 09 EDT (History)
8 users (show)

See Also:
Fixed In Version: si13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 15:03:51 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screen shot (69.16 KB, application/zip)
2012-07-01 09:48 EDT, Oded Ramraz
no flags Details

  None (edit)
Description Oded Ramraz 2012-07-01 09:46:20 EDT
Description of problem:

ovirt-engine-webadmin-portal: Bad representation of snapshot network adapters :
Some columns titles contains <sub> and </sub> , probably due to html leftovers.
( See attached picture )

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Oded Ramraz 2012-07-01 09:48:43 EDT
Created attachment 595529 [details]
screen shot
Comment 2 Alona Kaplan 2012-07-30 11:40:38 EDT
fixed in commit fe3f800ba2805a294726b1ed0baaeafc270e1192

Note You need to log in before you can comment on or make changes to this bug.