Bug 836845 - SELinux warnings on a fresh installation
SELinux warnings on a fresh installation
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: selinux-policy (Show other bugs)
17
i686 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Miroslav Grepl
Fedora Extras Quality Assurance
:
: 836846 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-01 18:58 EDT by Rui Mota
Modified: 2012-07-03 04:18 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-03 04:18:24 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rui Mota 2012-07-01 18:58:02 EDT
Description of problem:
After a fresh installation and updates I get some SELinux warnings.

How reproducible:
It happens all time.

Steps to Reproduce:
1. Just open the firefox and watch a video that uses the totem plugin.
2. There are other ways to reproduce this issue by using the system normaly, SELinux warnings keep comming from time to time.
  
The SELinux should be ready for the installed system and its components.
It does not make sense to show these kind warnings in a fresh fedora instalation and without 3rd party repos.
Comment 1 Miroslav Grepl 2012-07-02 00:08:03 EDT
*** Bug 836846 has been marked as a duplicate of this bug. ***
Comment 2 Miroslav Grepl 2012-07-02 00:19:21 EDT
What SELinux warnings are you getting
Comment 3 Rui Mota 2012-07-02 18:01:58 EDT
When installed wine from Fedora Repos I got SELinux whenever I start some wine software.
Or when whatching any stream or video in firefox.
But since last update, tonight, it seems alright.
Got much better and all anoying SELinux warnings are gone.

I believe you may close this bug.

Thank you.

Note You need to log in before you can comment on or make changes to this bug.