Bug 837038 - Yum Plugin usability Message : Grammatical Errors
Yum Plugin usability Message : Grammatical Errors
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: subscription-manager (Show other bugs)
5.9
Unspecified Unspecified
unspecified Severity unspecified
: beta
: 5.9
Assigned To: Bryan Kearney
Entitlement Bugs
:
Depends On:
Blocks: 771748
  Show dependency treegraph
 
Reported: 2012-07-02 11:02 EDT by Sharath Dwaral
Modified: 2015-03-22 21:14 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-07 22:56:11 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sharath Dwaral 2012-07-02 11:02:15 EDT
Description of problem: Yum Plugin usability Message has "Grammatical Errors"


Version-Release number of selected component (if applicable):

# rpm -qa | egrep "subscription-manager|python-rhsm"
subscription-manager-migration-1.0.5-1.git.31.a3d5de2.el5
python-rhsm-1.0.2-1.git.12.eef9308.el5
subscription-manager-1.0.5-1.git.31.a3d5de2.el5
subscription-manager-firstboot-1.0.5-1.git.31.a3d5de2.el5
subscription-manager-gui-1.0.5-1.git.31.a3d5de2.el5
subscription-manager-migration-data-1.11.2.1-1.git.8.87961f3.el5


How reproducible:
Always

Steps to Reproduce:
1. Subscription should be unregistered
2. Register subscription manager with valid credentials
   
   # subscription-manager register --username=testuser1 --org=admin
   Password: 
   The system has been registered with id: 7b7f9c9d-ceab-4ff1-bd82-4567599ff4b0 

3. 

# yum repolist
Loaded plugins: product-id, rhnplugin, security, subscription-manager
This system is registered to Red Hat Subscription Management, but not    recieving updates. You can use subscription-manager to assign subscriptions.
This system is not registered with RHN.
RHN Satellite or RHN Classic support will be disabled.
repolist: 0

  
Actual results: 
As shown Above

Expected results:

Original message : This system is registered to Red Hat Subscription Management, but not recieving updates. You can use subscription-manager to assign subscriptions.

New message : This system is registered to Red Hat Subscription Management, but is not receiving updates. You can use subscription-manager to assign subscriptions.

Additional info: Bug 829426
Comment 1 RHEL Product and Program Management 2012-07-02 11:07:19 EDT
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.
Comment 2 Bryan Kearney 2012-07-23 15:40:46 EDT
fixed in master at 84c4a0932652427e24e8f84ec6e85c46a95457d3
Comment 4 Sharath Dwaral 2012-07-31 15:16:19 EDT
Version:

# rpm -qa | egrep "subscription-manager|python-rhsm"
subscription-manager-gui-1.0.11-1.git.3.b3c4a8b.el5
subscription-manager-1.0.11-1.git.3.b3c4a8b.el5
subscription-manager-migration-data-1.11.2.2-1.git.2.c3c8e22.el5
python-rhsm-1.0.4-1.git.6.19a55da.el5
subscription-manager-firstboot-1.0.11-1.git.3.b3c4a8b.el5
subscription-manager-migration-1.0.11-1.git.3.b3c4a8b.el5

Verification:

# subscription-manager unregister
System has been un-registered.

# subscription-manager register --org admin
Username: testuser1
Password: 
The system has been registered with id: 5249a7a9-cb5e-437c-88fa-1f5f6b6c5919 

# yum repolist
Loaded plugins: product-id, rhnplugin, security, subscription-manager
This system is registered to Red Hat Subscription Management, but is not receiving updates. You can use subscription-manager to assign subscriptions.
This system may not be a registered to RHN. SystemId could not be acquired.
RHN Satellite or RHN Classic support will be disabled.
repo id                   repo name                                      status
epel              Extra Packages for Enterprise Linux 5 - x86_64 x86_64   7,107
repolist: 7,107

Moving bug to VERIFIED
Comment 6 errata-xmlrpc 2013-01-07 22:56:11 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0033.html

Note You need to log in before you can comment on or make changes to this bug.