Bug 837099 - [RHEL6.2:PPLAT]: Usability issues with screen magnifier feature in "Universal Access Preferences" on the login screen [NEEDINFO]
[RHEL6.2:PPLAT]: Usability issues with screen magnifier feature in "Universal...
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: gnome-mag (Show other bugs)
6.2
Unspecified Unspecified
high Severity high
: rc
: 6.9
Assigned To: Matthias Clasen
Desktop QE
:
Depends On:
Blocks: 1319034
  Show dependency treegraph
 
Reported: 2012-07-02 14:55 EDT by Rezwanul Kabir
Modified: 2016-10-17 22:41 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-10-17 22:41:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
kasmith: needinfo? (rezwanul_kabir)


Attachments (Terms of Use)
Screenshot of "Screen magnifier" (302.23 KB, image/png)
2012-07-02 14:56 EDT, Rezwanul Kabir
no flags Details

  None (edit)
Description Rezwanul Kabir 2012-07-02 14:55:23 EDT
Description of problem:
 There are usability issues with  “Universal Access Preferences”-->”use screen magnifier” feature on the login screen. We found two issues:

  1.  There is a bit of garbled video on the top of the magnified screen ( the right side of the split screen).
  2. The mouse pointer is unclear.

Pls refer to the attached picture.

Version-Release number of selected component (if applicable):

gnome-mag-0.15.9-2.el6.x86_64

How reproducible:

Always

Steps to Reproduce:

1.Install RHEL6.2
2.On the login screen, click “Universal Access Preferences”-->”use screen magnifier"
  
Actual results:

The magnified screen looks unclean and the mouse pointer is difficult to use.

Expected results:

The magnified screen looks clean and the mouse pointer is easy to use
Comment 1 Rezwanul Kabir 2012-07-02 14:56:51 EDT
Created attachment 595790 [details]
Screenshot of  "Screen magnifier"
Comment 3 RHEL Product and Program Management 2012-07-10 02:54:42 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 4 RHEL Product and Program Management 2012-07-10 19:18:55 EDT
This request was erroneously removed from consideration in Red Hat Enterprise Linux 6.4, which is currently under development.  This request will be evaluated for inclusion in Red Hat Enterprise Linux 6.4.
Comment 5 RHEL Product and Program Management 2012-09-07 01:22:31 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.
Comment 6 William Gomeringer 2012-09-13 11:49:41 EDT
This was declined for 6.4. Moving to 6.5 for the time being. Rez, I imagine we would want this in 6.4.z?
Comment 8 RHEL Product and Program Management 2013-10-13 20:34:54 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.
Comment 9 Karl Hastings 2016-07-26 20:38:34 EDT
Is this still an issue?
Comment 10 Karl Hastings 2016-10-17 22:41:34 EDT
This BZ is 4 years old.

There have been no comments from the Dell side in 4 years.

I'm closing this one out.  If there are still issues feel free to reopen with updated diagnostic information.

Note You need to log in before you can comment on or make changes to this bug.