Bug 83713 - gnucash won't start (font problem)
gnucash won't start (font problem)
Status: CLOSED WORKSFORME
Product: Red Hat Raw Hide
Classification: Retired
Component: gnucash (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-02-07 08:17 EST by Tim Waugh
Modified: 2014-03-16 22:34 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-07 09:56:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2003-02-07 08:17:29 EST
Description of problem:
gnucash doesn't start.

Version-Release number of selected component (if applicable):
gnucash-1.8.0-3

How reproducible:
100%

Steps to Reproduce:
1. gnucash
    
Actual results:
Warning: gnucash_style_set_register...(): Cannot load font:
-adobe-helvetica-medium-r-normal--*-120-*-*-*-*-*-*
 
Fatal Error: gnucash_style_set_register...(): Cannot load fallback font:
-adobe-helvetica-medium-r-normal--*-120-*-*-*-*-*-*
 
Warning: gnucash_style_set_register...(): Cannot load font:
-adobe-helvetica-medium-o-normal--*-120-*-*-*-*-*-*
 
Fatal Error: gnucash_style_set_register...(): Cannot load fallback font:
-adobe-helvetica-medium-o-normal--*-120-*-*-*-*-*-*
 
Fatal Error: gnucash_style_set_register...(): Cannot load fallback font:
-adobe-helvetica-medium-r-normal--*-120-*-*-*-*-*-*
 
Fatal Error: gnucash_style_set_register...(): Cannot load fallback font:
-adobe-helvetica-medium-o-normal--*-120-*-*-*-*-*-*

(program exits; no window is opened)
Comment 1 Tim Waugh 2003-02-07 09:56:40 EST
Bizarre, I can't reproduce this problem at all any more.

Note You need to log in before you can comment on or make changes to this bug.