Bug 837197 - yum update error, allways, fc-16 amd-64
yum update error, allways, fc-16 amd-64
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fedora Packaging Toolset Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-03 02:52 EDT by mockus
Modified: 2014-01-21 18:22 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-13 15:53:12 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description mockus 2012-07-03 02:52:25 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.yum update
2.
3.
  
Actual results:
ERROR with transaction check vs depsolve:
libHSmtl-2.0.1.0-ghc7.0.4.so()(64bit) is needed by ghc-xmonad-0.10-3.7.fc16.x86_64
libHSsyb-0.3-ghc7.0.4.so()(64bit) is needed by ghc-xmonad-0.10-3.7.fc16.x86_64
Please report this error in https://bugzilla.redhat.com/enter_bug.cgi?product=Fedora&version=rawhide&component=yum

Expected results:
O.K.

Additional info:
 Found 270 pre-existing rpmdb problem(s), 'yum check' output follows:
alex-2.3.5-5.fc15.x86_64 has missing requires of ghc(base-4.3.1.0) = ('0', 'c33a1741503ded8a0170884e8a2e4fa2', None)
alex-2.3.5-5.fc15.x86_64 has missing requires of libHSarray-0.3.0.2-ghc7.0.2.so()(64bit)
alex-2.3.5-5.fc15.x86_64 has missing requires of libHSbase-4.3.1.0-ghc7.0.2.so()(64bit)
alex-2.3.5-5.fc15.x86_64 has missing requires of libHScontainers-0.4.0.0-ghc7.0.2.so()(64bit)
alex-2.3.5-5.fc15.x86_64 has missing requires of libHSdirectory-1.1.0.0-ghc7.0.2.so()(64bit)
alex-2.3.5-5.fc15.x86_64 has missing requires of libHSfilepath-1.2.0.0-ghc7.0.2.so()(64bit)
alex-2.3.5-5.fc15.x86_64 has missing requires of libHSghc-prim-0.2.0.0-ghc7.0.2.so()(64bit)
alex-2.3.5-5.fc15.x86_64 has missing requires of libHSinteger-gmp-0.2.0.3-ghc7.0.2.so()(64bit)
alex-2.3.5-5.fc15.x86_64 has missing requires of libHSold-locale-1.0.0.2-ghc7.0.2.so()(64bit)
alex-2.3.5-5.fc15.x86_64 has missing requires of libHSold-time-1.0.0.6-ghc7.0.2.so()(64bit)
alex-2.3.5-5.fc15.x86_64 has missing requires of libHSrts-ghc7.0.2.so()(64bit)
alex-2.3.5-5.fc15.x86_64 has missing requires of libHSunix-2.4.2.0-ghc7.0.2.so()(64bit)
apr-devel-1.4.5-1.fc16.x86_64 has missing requires of apr = ('0', '1.4.5', '1.fc16')
ark-4.8.3-1.fc16.x86_64 has installed conflicts kdeutils-common < ('6', '4.7.80', None): 6:kdeutils-common-4.7.2-1.fc16.noarch
cabal-install-0.10.2-5.fc16.x86_64 has missing requires of libHSHTTP-4000.1.1-ghc7.0.4.so()(64bit)
cabal-install-0.10.2-5.fc16.x86_64 has missing requires of libHSmtl-2.0.1.0-ghc7.0.4.so()(64bit)
cabal-install-0.10.2-5.fc16.x86_64 has missing requires of libHSnetwork-2.3.0.2-ghc7.0.4.so()(64bit)
cabal-install-0.10.2-5.fc16.x86_64 has missing requires of libHSparsec-3.1.1-ghc7.0.4.so()(64bit)
darcs-2.5.2-4.fc16.x86_64 has missing requires of libHSdeepseq-1.1.0.2-ghc7.0.4.so()(64bit)
darcs-2.5.2-4.fc16.x86_64 has missing requires of libHShtml-1.0.1.2-ghc7.0.4.so()(64bit)
darcs-2.5.2-4.fc16.x86_64 has missing requires of libHSmtl-2.0.1.0-ghc7.0.4.so()(64bit)
darcs-2.5.2-4.fc16.x86_64 has missing requires of libHSparsec-3.1.1-ghc7.0.4.so()(64bit)
darcs-2.5.2-4.fc16.x86_64 has missing requires of libHSregex-base-0.93.2-ghc7.0.4.so()(64bit)
darcs-2.5.2-4.fc16.x86_64 has missing requires of libHSregex-compat-0.93.1-ghc7.0.4.so()(64bit)
darcs-2.5.2-4.fc16.x86_64 has missing requires of libHSregex-posix-0.94.4-ghc7.0.4.so()(64bit)
1:filelight-4.8.3-1.fc16.x86_64 has installed conflicts kdeutils-common < ('6', '4.7.80', None): 6:kdeutils-common-4.7.2-1.fc16.noarch
ghc-GLUT-2.1.2.1-12.fc15.x86_64 has missing requires of ghc(base-4.3.1.0) = ('0', 'c33a1741503ded8a0170884e8a2e4fa2', None)
ghc-GLUT-2.1.2.1-12.fc15.x86_64 has missing requires of libHSOpenGL-2.2.3.0-ghc7.0.2.so()(64bit)
ghc-GLUT-2.1.2.1-12.fc15.x86_64 has missing requires of libHSarray-0.3.0.2-ghc7.0.2.so()(64bit)
ghc-GLUT-2.1.2.1-12.fc15.x86_64 has missing requires of libHSbase-4.3.1.0-ghc7.0.2.so()(64bit)
ghc-GLUT-2.1.2.1-12.fc15.x86_64 has missing requires of libHScontainers-0.4.0.0-ghc7.0.2.so()(64bit)
ghc-GLUT-2.1.2.1-12.fc15.x86_64 has missing requires of libHSghc-prim-0.2.0.0-ghc7.0.2.so()(64bit)
ghc-GLUT-2.1.2.1-12.fc15.x86_64 has missing requires of libHSinteger-gmp-0.2.0.3-ghc7.0.2.so()(64bit)
ghc-GLUT-devel-2.1.2.1-12.fc15.x86_64 has missing requires of ghc-compiler = ('0', '7.0.2', None)
ghc-GLUT-devel-2.1.2.1-12.fc15.x86_64 has missing requires of ghc-compiler = ('0', '7.0.2', None)
ghc-GLUT-devel-2.1.2.1-12.fc15.x86_64 has missing requires of ghc-devel(base-4.3.1.0) = ('0', 'c33a1741503ded8a0170884e8a2e4fa2', None)
ghc-GLUT-devel-2.1.2.1-12.fc15.x86_64 has missing requires of ghc-prof(base-4.3.1.0) = ('0', 'c33a1741503ded8a0170884e8a2e4fa2', None)
ghc-HTTP-4000.1.1-8.fc15.x86_64 has missing requires of ghc(base-4.3.1.0) = ('0', 'c33a1741503ded8a0170884e8a2e4fa2', None)
ghc-HTTP-4000.1.1-8.fc15.x86_64 has missing requires of libHSarray-0.3.0.2-ghc7.0.2.so()(64bit)
ghc-HTTP-4000.1.1-8.fc15.x86_64 has missing requires of libHSbase-4.3.1.0-ghc7.0.2.so()(64bit)
ghc-HTTP-4000.1.1-8.fc15.x86_64 has missing requires of libHSbytestring-0.9.1.10-ghc7.0.2.so()(64bit)
ghc-HTTP-4000.1.1-8.fc15.x86_64 has missing requires of libHSghc-prim-0.2.0.0-ghc7.0.2.so()(64bit)
ghc-HTTP-4000.1.1-8.fc15.x86_64 has missing requires of libHSinteger-gmp-0.2.0.3-ghc7.0.2.so()(64bit)
ghc-HTTP-4000.1.1-8.fc15.x86_64 has missing requires of libHSold-locale-1.0.0.2-ghc7.0.2.so()(64bit)
ghc-HTTP-4000.1.1-8.fc15.x86_64 has missing requires of libHSold-time-1.0.0.6-ghc7.0.2.so()(64bit)
ghc-HTTP-4000.1.1-8.fc15.x86_64 has missing requires of libHStransformers-0.2.2.0-ghc7.0.2.so()(64bit)
ghc-HTTP-4000.1.1-8.fc15.x86_64 has missing requires of libHSunix-2.4.2.0-ghc7.0.2.so()(64bit)
ghc-HTTP-devel-4000.1.1-8.fc15.x86_64 has missing requires of ghc-compiler = ('0', '7.0.2', None)
ghc-HTTP-devel-4000.1.1-8.fc15.x86_64 has missing requires of ghc-compiler = ('0', '7.0.2', None)
ghc-HTTP-devel-4000.1.1-8.fc15.x86_64 has missing requires of ghc-devel(base-4.3.1.0) = ('0', 'c33a1741503ded8a0170884e8a2e4fa2', None)
ghc-HTTP-devel-4000.1.1-8.fc15.x86_64 has missing requires of ghc-prof(base-4.3.1.0) = ('0', 'c33a1741503ded8a0170884e8a2e4fa2', None)
ghc-HUnit-1.2.2.3-7.fc15.x86_64 has missing requires of ghc(base-4.3.1.0) = ('0', 'c33a1741503ded8a0170884e8a2e4fa2', None)
ghc-HUnit-1.2.2.3-7.fc15.x86_64 has missing requires of libHSbase-4.3.1.0-ghc7.0.2.so()(64bit)
ghc-HUnit-1.2.2.3-7.fc15.x86_64 has missing requires of libHSghc-prim-0.2.0.0-ghc7.0.2.so()(64bit)
ghc-HUnit-1.2.2.3-7.fc15.x86_64 has missing requires of libHSinteger-gmp-0.2.0.3-ghc7.0.2.so()(64bit)
ghc-HUnit-devel-1.2.2.3-7.fc15.x86_64 has missing requires of ghc-compiler = ('0', '7.0.2', None)
ghc-HUnit-devel-1.2.2.3-7.fc15.x86_64 has missing requires of ghc-compiler = ('0', '7.0.2', None)
ghc-HUnit-devel-1.2.2.3-7.fc15.x86_64 has missing requires of ghc-devel(base-4.3.1.0) = ('0', 'c33a1741503ded8a0170884e8a2e4fa2', None)
ghc-HUnit-devel-1.2.2.3-7.fc15.x86_64 has missing requires of ghc-prof(base-4.3.1.0) = ('0', 'c33a1741503ded8a0170884e8a2e4fa2', None)
ghc-QuickCheck-2.4.0.1-8.fc16.x86_64 has missing requires of libHSmtl-2.0.1.0-ghc7.0.4.so()(64bit)
ghc-X11-1.5.0.0-12.fc16.x86_64 has missing requires of libHSsyb-0.3-ghc7.0.4.so()(64bit)
ghc-X11-xft-0.3-16.fc16.x86_64 has missing requires of libHSsyb-0.3-ghc7.0.4.so()(64bit)
ghc-cgi-3001.1.7.4-9.fc15.x86_64 has missing requires of ghc(base-4.3.1.0) = ('0', 'c33a1741503ded8a0170884e8a2e4fa2', None)
ghc-cgi-3001.1.7.4-9.fc15.x86_64 has missing requires of libHSarray-0.3.0.2-ghc7.0.2.so()(64bit)
ghc-cgi-3001.1.7.4-9.fc15.x86_64 has missing requires of libHSbase-4.3.1.0-ghc7.0.2.so()(64bit)
ghc-cgi-3001.1.7.4-9.fc15.x86_64 has missing requires of libHSbytestring-0.9.1.10-ghc7.0.2.so()(64bit)
ghc-cgi-3001.1.7.4-9.fc15.x86_64 has missing requires of libHScontainers-0.4.0.0-ghc7.0.2.so()(64bit)
ghc-cgi-3001.1.7.4-9.fc15.x86_64 has missing requires of libHSextensible-exceptions-0.1.1.2-ghc7.0.2.so()(64bit)
ghc-cgi-3001.1.7.4-9.fc15.x86_64 has missing requires of libHSghc-prim-0.2.0.0-ghc7.0.2.so()(64bit)
ghc-cgi-3001.1.7.4-9.fc15.x86_64 has missing requires of libHSinteger-gmp-0.2.0.3-ghc7.0.2.so()(64bit)
ghc-cgi-3001.1.7.4-9.fc15.x86_64 has missing requires of libHSold-locale-1.0.0.2-ghc7.0.2.so()(64bit)
ghc-cgi-3001.1.7.4-9.fc15.x86_64 has missing requires of libHSold-time-1.0.0.6-ghc7.0.2.so()(64bit)
ghc-cgi-3001.1.7.4-9.fc15.x86_64 has missing requires of libHStransformers-0.2.2.0-ghc7.0.2.so()(64bit)
ghc-cgi-3001.1.7.4-9.fc15.x86_64 has missing requires of libHSunix-2.4.2.0-ghc7.0.2.so()(64bit)
ghc-cgi-devel-3001.1.7.4-9.fc15.x86_64 has missing requires of ghc-compiler = ('0', '7.0.2', None)
ghc-cgi-devel-3001.1.7.4-9.fc15.x86_64 has missing requires of ghc-compiler = ('0', '7.0.2', None)
ghc-cgi-devel-3001.1.7.4-9.fc15.x86_64 has missing requires of ghc-devel(base-4.3.1.0) = ('0', 'c33a1741503ded8a0170884e8a2e4fa2', None)
ghc-cgi-devel-3001.1.7.4-9.fc15.x86_64 has missing requires of ghc-prof(base-4.3.1.0) = ('0', 'c33a1741503ded8a0170884e8a2e4fa2', None)
ghc-darcs-2.5.2-4.fc16.x86_64 has missing requires of libHSdeepseq-1.1.0.2-ghc7.0.4.so()(64bit)
ghc-darcs-2.5.2-4.fc16.x86_64 has missing requires of libHShtml-1.0.1.2-ghc7.0.4.so()(64bit)
ghc-darcs-2.5.2-4.fc16.x86_64 has missing requires of libHSmtl-2.0.1.0-ghc7.0.4.so()(64bit)
ghc-darcs-2.5.2-4.fc16.x86_64 has missing requires of libHSparsec-3.1.1-ghc7.0.4.so()(64bit)
ghc-darcs-2.5.2-4.fc16.x86_64 has missing requires of libHSregex-base-0.93.2-ghc7.0.4.so()(64bit)
ghc-darcs-2.5.2-4.fc16.x86_64 has missing requires of libHSregex-compat-0.93.1-ghc7.0.4.so()(64bit)
ghc-darcs-2.5.2-4.fc16.x86_64 has missing requires of libHSregex-posix-0.94.4-ghc7.0.4.so()(64bit)
ghc-deepseq-1.1.0.2-7.fc15.x86_64 has missing requires of ghc(base-4.3.1.0) = ('0', 'c33a1741503ded8a0170884e8a2e4fa2', None)
ghc-deepseq-1.1.0.2-7.fc15.x86_64 has missing requires of libHSarray-0.3.0.2-ghc7.0.2.so()(64bit)
ghc-deepseq-1.1.0.2-7.fc15.x86_64 has missing requires of libHSbase-4.3.1.0-ghc7.0.2.so()(64bit)
ghc-deepseq-1.1.0.2-7.fc15.x86_64 has missing requires of libHScontainers-0.4.0.0-ghc7.0.2.so()(64bit)
ghc-deepseq-1.1.0.2-7.fc15.x86_64 has missing requires of libHSghc-prim-0.2.0.0-ghc7.0.2.so()(64bit)
ghc-deepseq-1.1.0.2-7.fc15.x86_64 has missing requires of libHSinteger-gmp-0.2.0.3-ghc7.0.2.so()(64bit)
ghc-deepseq-devel-1.1.0.2-7.fc15.x86_64 has missing requires of ghc-compiler = ('0', '7.0.2', None)
ghc-deepseq-devel-1.1.0.2-7.fc15.x86_64 has missing requires of ghc-compiler = ('0', '7.0.2', None)
ghc-deepseq-devel-1.1.0.2-7.fc15.x86_64 has missing requires of ghc-devel(base-4.3.1.0) = ('0', 'c33a1741503ded8a0170884e8a2e4fa2', None)
ghc-deepseq-devel-1.1.0.2-7.fc15.x86_64 has missing requires of ghc-prof(base-4.3.1.0) = ('0', 'c33a1741503ded8a0170884e8a2e4fa2', None)
ghc-fgl-5.4.2.3-8.fc15.x86_64 has missing requires of ghc(base-4.3.1.0) = ('0', 'c33a1741503ded8a0170884e8a2e4fa2', None)
ghc-fgl-5.4.2.3-8.fc15.x86_64 has missing requires of libHSarray-0.3.0.2-ghc7.0.2.so()(64bit)
ghc-fgl-5.4.2.3-8.fc15.x86_64 has missing requires of libHSbase-4.3.1.0-ghc7.0.2.so()(64bit)
ghc-fgl-5.4.2.3-8.fc15.x86_64 has missing requires of libHScontainers-0.4.0.0-ghc7.0.2.so()(64bit)
ghc-fgl-5.4.2.3-8.fc15.x86_64 has missing requires of libHSghc-prim-0.2.0.0-ghc7.0.2.so()(64bit)
ghc-fgl-5.4.2.3-8.fc15.x86_64 has missing requires of libHSinteger-gmp-0.2.0.3-ghc7.0.2.so()(64bit)
ghc-fgl-5.4.2.3-8.fc15.x86_64 has missing requires of libHStransformers-0.2.2.0-ghc7.0.2.so()(64bit)
ghc-fgl-devel-5.4.2.3-8.fc15.x86_64 has missing requires of ghc-compiler = ('0', '7.0.2', None)
ghc-fgl-devel-5.4.2.3-8.fc15.x86_64 has missing requires of ghc-compiler = ('0', '7.0.2', None)
ghc-fgl-devel-5.4.2.3-8.fc15.x86_64 has missing requires of ghc-devel(base-4.3.1.0) = ('0', 'c33a1741503ded8a0170884e8a2e4fa2', None)
ghc-fgl-devel-5.4.2.3-8.fc15.x86_64 has missing requires of ghc-prof(base-4.3.1.0) = ('0', 'c33a1741503ded8a0170884e8a2e4fa2', None)
ghc-hashed-storage-0.5.7-2.fc16.x86_64 has missing requires of libHSmtl-2.0.1.0-ghc7.0.4.so()(64bit)
ghc-haskeline-0.6.4.0-2.fc16.x86_64 has missing requires of libHSmtl-2.0.1.0-ghc7.0.4.so()(64bit)
ghc-haskell-src-1.0.1.4-8.fc15.x86_64 has missing requires of ghc(base-4.3.1.0) = ('0', 'c33a1741503ded8a0170884e8a2e4fa2', None)
ghc-haskell-src-1.0.1.4-8.fc15.x86_64 has missing requires of libHSarray-0.3.0.2-ghc7.0.2.so()(64bit)
ghc-haskell-src-1.0.1.4-8.fc15.x86_64 has missing requires of libHSbase-4.3.1.0-ghc7.0.2.so()(64bit)
ghc-haskell-src-1.0.1.4-8.fc15.x86_64 has missing requires of libHSdirectory-1.1.0.0-ghc7.0.2.so()(64bit)
ghc-haskell-src-1.0.1.4-8.fc15.x86_64 has missing requires of libHSfilepath-1.2.0.0-ghc7.0.2.so()(64bit)
ghc-haskell-src-1.0.1.4-8.fc15.x86_64 has missing requires of libHSghc-prim-0.2.0.0-ghc7.0.2.so()(64bit)
ghc-haskell-src-1.0.1.4-8.fc15.x86_64 has missing requires of libHShaskell98-1.1.0.1-ghc7.0.2.so()(64bit)
ghc-haskell-src-1.0.1.4-8.fc15.x86_64 has missing requires of libHSinteger-gmp-0.2.0.3-ghc7.0.2.so()(64bit)
ghc-haskell-src-1.0.1.4-8.fc15.x86_64 has missing requires of libHSold-locale-1.0.0.2-ghc7.0.2.so()(64bit)
ghc-haskell-src-1.0.1.4-8.fc15.x86_64 has missing requires of libHSold-time-1.0.0.6-ghc7.0.2.so()(64bit)
ghc-haskell-src-1.0.1.4-8.fc15.x86_64 has missing requires of libHSpretty-1.0.1.2-ghc7.0.2.so()(64bit)
ghc-haskell-src-1.0.1.4-8.fc15.x86_64 has missing requires of libHSprocess-1.0.1.5-ghc7.0.2.so()(64bit)
ghc-haskell-src-1.0.1.4-8.fc15.x86_64 has missing requires of libHSrandom-1.0.0.3-ghc7.0.2.so()(64bit)
ghc-haskell-src-1.0.1.4-8.fc15.x86_64 has missing requires of libHStime-1.2.0.3-ghc7.0.2.so()(64bit)
ghc-haskell-src-1.0.1.4-8.fc15.x86_64 has missing requires of libHSunix-2.4.2.0-ghc7.0.2.so()(64bit)
ghc-haskell-src-devel-1.0.1.4-8.fc15.x86_64 has missing requires of ghc-compiler = ('0', '7.0.2', None)
ghc-haskell-src-devel-1.0.1.4-8.fc15.x86_64 has missing requires of ghc-compiler = ('0', '7.0.2', None)
ghc-haskell-src-devel-1.0.1.4-8.fc15.x86_64 has missing requires of ghc-devel(base-4.3.1.0) = ('0', 'c33a1741503ded8a0170884e8a2e4fa2', None)
ghc-haskell-src-devel-1.0.1.4-8.fc15.x86_64 has missing requires of ghc-prof(base-4.3.1.0) = ('0', 'c33a1741503ded8a0170884e8a2e4fa2', None)
ghc-hlint-1.8.13-1.fc16.x86_64 has missing requires of libHSsyb-0.3-ghc7.0.4.so()(64bit)
ghc-html-1.0.1.2-12.fc15.x86_64 has missing requires of ghc(base-4.3.1.0) = ('0', 'c33a1741503ded8a0170884e8a2e4fa2', None)
ghc-html-1.0.1.2-12.fc15.x86_64 has missing requires of libHSbase-4.3.1.0-ghc7.0.2.so()(64bit)
ghc-html-1.0.1.2-12.fc15.x86_64 has missing requires of libHSghc-prim-0.2.0.0-ghc7.0.2.so()(64bit)
ghc-html-1.0.1.2-12.fc15.x86_64 has missing requires of libHSinteger-gmp-0.2.0.3-ghc7.0.2.so()(64bit)
ghc-html-devel-1.0.1.2-12.fc15.x86_64 has missing requires of ghc-compiler = ('0', '7.0.2', None)
ghc-html-devel-1.0.1.2-12.fc15.x86_64 has missing requires of ghc-compiler = ('0', '7.0.2', None)
ghc-html-devel-1.0.1.2-12.fc15.x86_64 has missing requires of ghc-devel(base-4.3.1.0) = ('0', 'c33a1741503ded8a0170884e8a2e4fa2', None)
ghc-html-devel-1.0.1.2-12.fc15.x86_64 has missing requires of ghc-prof(base-4.3.1.0) = ('0', 'c33a1741503ded8a0170884e8a2e4fa2', None)
ghc-mtl-2.0.1.0-8.fc15.x86_64 has missing requires of ghc(base-4.3.1.0) = ('0', 'c33a1741503ded8a0170884e8a2e4fa2', None)
ghc-mtl-2.0.1.0-8.fc15.x86_64 has missing requires of libHSbase-4.3.1.0-ghc7.0.2.so()(64bit)
ghc-mtl-2.0.1.0-8.fc15.x86_64 has missing requires of libHSghc-prim-0.2.0.0-ghc7.0.2.so()(64bit)
ghc-mtl-2.0.1.0-8.fc15.x86_64 has missing requires of libHSinteger-gmp-0.2.0.3-ghc7.0.2.so()(64bit)
ghc-mtl-2.0.1.0-8.fc15.x86_64 has missing requires of libHStransformers-0.2.2.0-ghc7.0.2.so()(64bit)
ghc-mtl-devel-2.0.1.0-8.fc15.x86_64 has missing requires of ghc-compiler = ('0', '7.0.2', None)
ghc-mtl-devel-2.0.1.0-8.fc15.x86_64 has missing requires of ghc-compiler = ('0', '7.0.2', None)
ghc-mtl-devel-2.0.1.0-8.fc15.x86_64 has missing requires of ghc-devel(base-4.3.1.0) = ('0', 'c33a1741503ded8a0170884e8a2e4fa2', None)
ghc-mtl-devel-2.0.1.0-8.fc15.x86_64 has missing requires of ghc-prof(base-4.3.1.0) = ('0', 'c33a1741503ded8a0170884e8a2e4fa2', None)
ghc-network-2.3.0.2-5.fc15.x86_64 has missing requires of ghc(base-4.3.1.0) = ('0', 'c33a1741503ded8a0170884e8a2e4fa2', None)
ghc-network-2.3.0.2-5.fc15.x86_64 has missing requires of libHSbase-4.3.1.0-ghc7.0.2.so()(64bit)
ghc-network-2.3.0.2-5.fc15.x86_64 has missing requires of libHSbytestring-0.9.1.10-ghc7.0.2.so()(64bit)
ghc-network-2.3.0.2-5.fc15.x86_64 has missing requires of libHSghc-prim-0.2.0.0-ghc7.0.2.so()(64bit)
ghc-network-2.3.0.2-5.fc15.x86_64 has missing requires of libHSinteger-gmp-0.2.0.3-ghc7.0.2.so()(64bit)
ghc-network-2.3.0.2-5.fc15.x86_64 has missing requires of libHStransformers-0.2.2.0-ghc7.0.2.so()(64bit)
ghc-network-2.3.0.2-5.fc15.x86_64 has missing requires of libHSunix-2.4.2.0-ghc7.0.2.so()(64bit)
ghc-network-devel-2.3.0.2-5.fc15.x86_64 has missing requires of ghc-compiler = ('0', '7.0.2', None)
ghc-network-devel-2.3.0.2-5.fc15.x86_64 has missing requires of ghc-compiler = ('0', '7.0.2', None)
ghc-network-devel-2.3.0.2-5.fc15.x86_64 has missing requires of ghc-devel(base-4.3.1.0) = ('0', 'c33a1741503ded8a0170884e8a2e4fa2', None)
ghc-network-devel-2.3.0.2-5.fc15.x86_64 has missing requires of ghc-prof(base-4.3.1.0) = ('0', 'c33a1741503ded8a0170884e8a2e4fa2', None)
ghc-parallel-3.1.0.1-7.fc15.x86_64 has missing requires of ghc(base-4.3.1.0) = ('0', 'c33a1741503ded8a0170884e8a2e4fa2', None)
ghc-parallel-3.1.0.1-7.fc15.x86_64 has missing requires of libHSarray-0.3.0.2-ghc7.0.2.so()(64bit)
ghc-parallel-3.1.0.1-7.fc15.x86_64 has missing requires of libHSbase-4.3.1.0-ghc7.0.2.so()(64bit)
ghc-parallel-3.1.0.1-7.fc15.x86_64 has missing requires of libHScontainers-0.4.0.0-ghc7.0.2.so()(64bit)
ghc-parallel-3.1.0.1-7.fc15.x86_64 has missing requires of libHSghc-prim-0.2.0.0-ghc7.0.2.so()(64bit)
ghc-parallel-3.1.0.1-7.fc15.x86_64 has missing requires of libHSinteger-gmp-0.2.0.3-ghc7.0.2.so()(64bit)
ghc-parallel-devel-3.1.0.1-7.fc15.x86_64 has missing requires of ghc-compiler = ('0', '7.0.2', None)
ghc-parallel-devel-3.1.0.1-7.fc15.x86_64 has missing requires of ghc-compiler = ('0', '7.0.2', None)
ghc-parallel-devel-3.1.0.1-7.fc15.x86_64 has missing requires of ghc-devel(base-4.3.1.0) = ('0', 'c33a1741503ded8a0170884e8a2e4fa2', None)
ghc-parallel-devel-3.1.0.1-7.fc15.x86_64 has missing requires of ghc-prof(base-4.3.1.0) = ('0', 'c33a1741503ded8a0170884e8a2e4fa2', None)
ghc-parsec-3.1.1-5.fc15.x86_64 has missing requires of ghc(base-4.3.1.0) = ('0', 'c33a1741503ded8a0170884e8a2e4fa2', None)
ghc-parsec-3.1.1-5.fc15.x86_64 has missing requires of libHSbase-4.3.1.0-ghc7.0.2.so()(64bit)
ghc-parsec-3.1.1-5.fc15.x86_64 has missing requires of libHSbytestring-0.9.1.10-ghc7.0.2.so()(64bit)
ghc-parsec-3.1.1-5.fc15.x86_64 has missing requires of libHSghc-prim-0.2.0.0-ghc7.0.2.so()(64bit)
ghc-parsec-3.1.1-5.fc15.x86_64 has missing requires of libHSinteger-gmp-0.2.0.3-ghc7.0.2.so()(64bit)
ghc-parsec-3.1.1-5.fc15.x86_64 has missing requires of libHStransformers-0.2.2.0-ghc7.0.2.so()(64bit)
ghc-parsec-devel-3.1.1-5.fc15.x86_64 has missing requires of ghc-compiler = ('0', '7.0.2', None)
ghc-parsec-devel-3.1.1-5.fc15.x86_64 has missing requires of ghc-compiler = ('0', '7.0.2', None)
ghc-parsec-devel-3.1.1-5.fc15.x86_64 has missing requires of ghc-devel(base-4.3.1.0) = ('0', 'c33a1741503ded8a0170884e8a2e4fa2', None)
ghc-parsec-devel-3.1.1-5.fc15.x86_64 has missing requires of ghc-prof(base-4.3.1.0) = ('0', 'c33a1741503ded8a0170884e8a2e4fa2', None)
ghc-regex-base-0.93.2-8.fc15.x86_64 has missing requires of ghc(base-4.3.1.0) = ('0', 'c33a1741503ded8a0170884e8a2e4fa2', None)
ghc-regex-base-0.93.2-8.fc15.x86_64 has missing requires of libHSarray-0.3.0.2-ghc7.0.2.so()(64bit)
ghc-regex-base-0.93.2-8.fc15.x86_64 has missing requires of libHSbase-4.3.1.0-ghc7.0.2.so()(64bit)
ghc-regex-base-0.93.2-8.fc15.x86_64 has missing requires of libHSbytestring-0.9.1.10-ghc7.0.2.so()(64bit)
ghc-regex-base-0.93.2-8.fc15.x86_64 has missing requires of libHScontainers-0.4.0.0-ghc7.0.2.so()(64bit)
ghc-regex-base-0.93.2-8.fc15.x86_64 has missing requires of libHSghc-prim-0.2.0.0-ghc7.0.2.so()(64bit)
ghc-regex-base-0.93.2-8.fc15.x86_64 has missing requires of libHSinteger-gmp-0.2.0.3-ghc7.0.2.so()(64bit)
ghc-regex-base-0.93.2-8.fc15.x86_64 has missing requires of libHStransformers-0.2.2.0-ghc7.0.2.so()(64bit)
ghc-regex-base-devel-0.93.2-8.fc15.x86_64 has missing requires of ghc-compiler = ('0', '7.0.2', None)
ghc-regex-base-devel-0.93.2-8.fc15.x86_64 has missing requires of ghc-compiler = ('0', '7.0.2', None)
ghc-regex-base-devel-0.93.2-8.fc15.x86_64 has missing requires of ghc-devel(base-4.3.1.0) = ('0', 'c33a1741503ded8a0170884e8a2e4fa2', None)
ghc-regex-base-devel-0.93.2-8.fc15.x86_64 has missing requires of ghc-prof(base-4.3.1.0) = ('0', 'c33a1741503ded8a0170884e8a2e4fa2', None)
ghc-regex-compat-0.93.1-9.fc15.x86_64 has missing requires of ghc(base-4.3.1.0) = ('0', 'c33a1741503ded8a0170884e8a2e4fa2', None)
ghc-regex-compat-0.93.1-9.fc15.x86_64 has missing requires of libHSarray-0.3.0.2-ghc7.0.2.so()(64bit)
ghc-regex-compat-0.93.1-9.fc15.x86_64 has missing requires of libHSbase-4.3.1.0-ghc7.0.2.so()(64bit)
ghc-regex-compat-0.93.1-9.fc15.x86_64 has missing requires of libHSbytestring-0.9.1.10-ghc7.0.2.so()(64bit)
ghc-regex-compat-0.93.1-9.fc15.x86_64 has missing requires of libHScontainers-0.4.0.0-ghc7.0.2.so()(64bit)
ghc-regex-compat-0.93.1-9.fc15.x86_64 has missing requires of libHSghc-prim-0.2.0.0-ghc7.0.2.so()(64bit)
ghc-regex-compat-0.93.1-9.fc15.x86_64 has missing requires of libHSinteger-gmp-0.2.0.3-ghc7.0.2.so()(64bit)
ghc-regex-compat-0.93.1-9.fc15.x86_64 has missing requires of libHStransformers-0.2.2.0-ghc7.0.2.so()(64bit)
ghc-regex-compat-devel-0.93.1-9.fc15.x86_64 has missing requires of ghc-compiler = ('0', '7.0.2', None)
ghc-regex-compat-devel-0.93.1-9.fc15.x86_64 has missing requires of ghc-compiler = ('0', '7.0.2', None)
ghc-regex-compat-devel-0.93.1-9.fc15.x86_64 has missing requires of ghc-devel(base-4.3.1.0) = ('0', 'c33a1741503ded8a0170884e8a2e4fa2', None)
ghc-regex-compat-devel-0.93.1-9.fc15.x86_64 has missing requires of ghc-prof(base-4.3.1.0) = ('0', 'c33a1741503ded8a0170884e8a2e4fa2', None)
ghc-regex-posix-0.94.4-7.fc15.x86_64 has missing requires of ghc(base-4.3.1.0) = ('0', 'c33a1741503ded8a0170884e8a2e4fa2', None)
ghc-regex-posix-0.94.4-7.fc15.x86_64 has missing requires of libHSarray-0.3.0.2-ghc7.0.2.so()(64bit)
ghc-regex-posix-0.94.4-7.fc15.x86_64 has missing requires of libHSbase-4.3.1.0-ghc7.0.2.so()(64bit)
ghc-regex-posix-0.94.4-7.fc15.x86_64 has missing requires of libHSbytestring-0.9.1.10-ghc7.0.2.so()(64bit)
ghc-regex-posix-0.94.4-7.fc15.x86_64 has missing requires of libHScontainers-0.4.0.0-ghc7.0.2.so()(64bit)
ghc-regex-posix-0.94.4-7.fc15.x86_64 has missing requires of libHSghc-prim-0.2.0.0-ghc7.0.2.so()(64bit)
ghc-regex-posix-0.94.4-7.fc15.x86_64 has missing requires of libHSinteger-gmp-0.2.0.3-ghc7.0.2.so()(64bit)
ghc-regex-posix-0.94.4-7.fc15.x86_64 has missing requires of libHStransformers-0.2.2.0-ghc7.0.2.so()(64bit)
ghc-regex-posix-devel-0.94.4-7.fc15.x86_64 has missing requires of ghc-compiler = ('0', '7.0.2', None)
ghc-regex-posix-devel-0.94.4-7.fc15.x86_64 has missing requires of ghc-compiler = ('0', '7.0.2', None)
ghc-regex-posix-devel-0.94.4-7.fc15.x86_64 has missing requires of ghc-devel(base-4.3.1.0) = ('0', 'c33a1741503ded8a0170884e8a2e4fa2', None)
ghc-regex-posix-devel-0.94.4-7.fc15.x86_64 has missing requires of ghc-prof(base-4.3.1.0) = ('0', 'c33a1741503ded8a0170884e8a2e4fa2', None)
ghc-stm-2.2.0.1-7.fc15.x86_64 has missing requires of ghc(base-4.3.1.0) = ('0', 'c33a1741503ded8a0170884e8a2e4fa2', None)
ghc-stm-2.2.0.1-7.fc15.x86_64 has missing requires of libHSarray-0.3.0.2-ghc7.0.2.so()(64bit)
ghc-stm-2.2.0.1-7.fc15.x86_64 has missing requires of libHSbase-4.3.1.0-ghc7.0.2.so()(64bit)
ghc-stm-2.2.0.1-7.fc15.x86_64 has missing requires of libHSghc-prim-0.2.0.0-ghc7.0.2.so()(64bit)
ghc-stm-2.2.0.1-7.fc15.x86_64 has missing requires of libHSinteger-gmp-0.2.0.3-ghc7.0.2.so()(64bit)
ghc-stm-devel-2.2.0.1-7.fc15.x86_64 has missing requires of ghc-compiler = ('0', '7.0.2', None)
ghc-stm-devel-2.2.0.1-7.fc15.x86_64 has missing requires of ghc-compiler = ('0', '7.0.2', None)
ghc-stm-devel-2.2.0.1-7.fc15.x86_64 has missing requires of ghc-devel(base-4.3.1.0) = ('0', 'c33a1741503ded8a0170884e8a2e4fa2', None)
ghc-stm-devel-2.2.0.1-7.fc15.x86_64 has missing requires of ghc-prof(base-4.3.1.0) = ('0', 'c33a1741503ded8a0170884e8a2e4fa2', None)
ghc-syb-0.3-7.fc15.x86_64 has missing requires of ghc(base-4.3.1.0) = ('0', 'c33a1741503ded8a0170884e8a2e4fa2', None)
ghc-syb-0.3-7.fc15.x86_64 has missing requires of libHSbase-4.3.1.0-ghc7.0.2.so()(64bit)
ghc-syb-0.3-7.fc15.x86_64 has missing requires of libHSghc-prim-0.2.0.0-ghc7.0.2.so()(64bit)
ghc-syb-0.3-7.fc15.x86_64 has missing requires of libHSinteger-gmp-0.2.0.3-ghc7.0.2.so()(64bit)
ghc-syb-devel-0.3-7.fc15.x86_64 has missing requires of ghc-compiler = ('0', '7.0.2', None)
ghc-syb-devel-0.3-7.fc15.x86_64 has missing requires of ghc-compiler = ('0', '7.0.2', None)
ghc-syb-devel-0.3-7.fc15.x86_64 has missing requires of ghc-devel(base-4.3.1.0) = ('0', 'c33a1741503ded8a0170884e8a2e4fa2', None)
ghc-syb-devel-0.3-7.fc15.x86_64 has missing requires of ghc-prof(base-4.3.1.0) = ('0', 'c33a1741503ded8a0170884e8a2e4fa2', None)
ghc-text-0.11.0.6-1.fc16.x86_64 has missing requires of libHSdeepseq-1.1.0.2-ghc7.0.4.so()(64bit)
ghc-uniplate-1.6-6.fc16.x86_64 has missing requires of libHSsyb-0.3-ghc7.0.4.so()(64bit)
ghc-xhtml-3000.2.0.1-12.fc15.x86_64 has missing requires of ghc(base-4.3.1.0) = ('0', 'c33a1741503ded8a0170884e8a2e4fa2', None)
ghc-xhtml-3000.2.0.1-12.fc15.x86_64 has missing requires of libHSbase-4.3.1.0-ghc7.0.2.so()(64bit)
ghc-xhtml-3000.2.0.1-12.fc15.x86_64 has missing requires of libHSghc-prim-0.2.0.0-ghc7.0.2.so()(64bit)
ghc-xhtml-3000.2.0.1-12.fc15.x86_64 has missing requires of libHSinteger-gmp-0.2.0.3-ghc7.0.2.so()(64bit)
ghc-xhtml-devel-3000.2.0.1-12.fc15.x86_64 has missing requires of ghc-compiler = ('0', '7.0.2', None)
ghc-xhtml-devel-3000.2.0.1-12.fc15.x86_64 has missing requires of ghc-compiler = ('0', '7.0.2', None)
ghc-xhtml-devel-3000.2.0.1-12.fc15.x86_64 has missing requires of ghc-devel(base-4.3.1.0) = ('0', 'c33a1741503ded8a0170884e8a2e4fa2', None)
ghc-xhtml-devel-3000.2.0.1-12.fc15.x86_64 has missing requires of ghc-prof(base-4.3.1.0) = ('0', 'c33a1741503ded8a0170884e8a2e4fa2', None)
ghc-xmonad-0.10-3.fc16.4.x86_64 has missing requires of libHSmtl-2.0.1.0-ghc7.0.4.so()(64bit)
ghc-xmonad-0.10-3.fc16.4.x86_64 has missing requires of libHSsyb-0.3-ghc7.0.4.so()(64bit)
ghc-xmonad-contrib-0.10-1.fc16.x86_64 has missing requires of libHSmtl-2.0.1.0-ghc7.0.4.so()(64bit)
ghc-xmonad-contrib-0.10-1.fc16.x86_64 has missing requires of libHSsyb-0.3-ghc7.0.4.so()(64bit)
gnome-python2-evince-2.32.0-3.fc14.x86_64 has missing requires of gnome-python2-desktop = ('0', '2.32.0', '3.fc14')
gnome-python2-evince-2.32.0-3.fc14.x86_64 has missing requires of libevdocument.so.3()(64bit)
gnome-python2-evince-2.32.0-3.fc14.x86_64 has missing requires of libevview.so.3()(64bit)
happy-1.18.6-7.fc15.x86_64 has missing requires of ghc(base-4.3.1.0) = ('0', 'c33a1741503ded8a0170884e8a2e4fa2', None)
happy-1.18.6-7.fc15.x86_64 has missing requires of libHSarray-0.3.0.2-ghc7.0.2.so()(64bit)
happy-1.18.6-7.fc15.x86_64 has missing requires of libHSbase-4.3.1.0-ghc7.0.2.so()(64bit)
happy-1.18.6-7.fc15.x86_64 has missing requires of libHScontainers-0.4.0.0-ghc7.0.2.so()(64bit)
happy-1.18.6-7.fc15.x86_64 has missing requires of libHSghc-prim-0.2.0.0-ghc7.0.2.so()(64bit)
happy-1.18.6-7.fc15.x86_64 has missing requires of libHSinteger-gmp-0.2.0.3-ghc7.0.2.so()(64bit)
happy-1.18.6-7.fc15.x86_64 has missing requires of libHSrts-ghc7.0.2.so()(64bit)
happy-1.18.6-7.fc15.x86_64 has missing requires of libHStransformers-0.2.2.0-ghc7.0.2.so()(64bit)
hct-0.7.60-5.fc16.noarch has missing requires of perl(Switch)
hlint-1.8.13-1.fc16.x86_64 has missing requires of libHSsyb-0.3-ghc7.0.4.so()(64bit)
httpd-devel-2.2.21-1.fc16.x86_64 has missing requires of httpd = ('0', '2.2.21', '1.fc16')
kcalc-4.8.3-1.fc16.x86_64 has installed conflicts kdeutils-common < ('6', '4.7.80', None): 6:kdeutils-common-4.7.2-1.fc16.noarch
kcharselect-4.8.3-1.fc16.x86_64 has installed conflicts kdeutils-common < ('6', '4.7.80', None): 6:kdeutils-common-4.7.2-1.fc16.noarch
kde-printer-applet-4.8.3-1.fc16.noarch has installed conflicts kdeutils-common < ('6', '4.7.80', None): 6:kdeutils-common-4.7.2-1.fc16.noarch
kdf-4.8.3-1.fc16.x86_64 has installed conflicts kdeutils-common < ('6', '4.7.80', None): 6:kdeutils-common-4.7.2-1.fc16.noarch
kfloppy-4.8.3-1.fc16.x86_64 has installed conflicts kdeutils-common < ('6', '4.7.80', None): 6:kdeutils-common-4.7.2-1.fc16.noarch
kgpg-4.8.3-1.fc16.x86_64 has installed conflicts kdeutils-common < ('6', '4.7.80', None): 6:kdeutils-common-4.7.2-1.fc16.noarch
kremotecontrol-4.8.3-1.fc16.x86_64 has installed conflicts kdeutils-common < ('6', '4.7.80', None): 6:kdeutils-common-4.7.2-1.fc16.noarch
ktimer-4.8.3-1.fc16.x86_64 has installed conflicts kdeutils-common < ('6', '4.7.80', None): 6:kdeutils-common-4.7.2-1.fc16.noarch
kwallet-4.8.3-1.fc16.x86_64 has installed conflicts kdeutils-common < ('6', '4.7.80', None): 6:kdeutils-common-4.7.2-1.fc16.noarch
mod_perl-devel-2.0.5-5.fc16.x86_64 has missing requires of mod_perl = ('0', '2.0.5', '5.fc16')
openbios-ppc-1.0-2.fc12.noarch has missing requires of openbios-common = ('0', '1.0', '2.fc12')
superkaramba-4.8.3-1.fc16.x86_64 has installed conflicts kdeutils-common < ('6', '4.7.80', None): 6:kdeutils-common-4.7.2-1.fc16.noarch
sweeper-4.8.3-1.fc16.x86_64 has installed conflicts kdeutils-common < ('6', '4.7.80', None): 6:kdeutils-common-4.7.2-1.fc16.noarch
Comment 1 Fedora End Of Life 2013-01-16 11:50:15 EST
This message is a reminder that Fedora 16 is nearing its end of life.
Approximately 4 (four) weeks from now Fedora will stop maintaining
and issuing updates for Fedora 16. It is Fedora's policy to close all
bug reports from releases that are no longer maintained. At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '16'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 16's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 16 is end of life. If you 
would still like to see this bug fixed and are able to reproduce it 
against a later version of Fedora, you are encouraged to click on 
"Clone This Bug" and open it against that version of Fedora.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events. Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

The process we are following is described here: 
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Fedora End Of Life 2013-02-13 15:53:15 EST
Fedora 16 changed to end-of-life (EOL) status on 2013-02-12. Fedora 16 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.