Bug 837217 - Server upgrade fail by lost ruby-1.9 dependency
Server upgrade fail by lost ruby-1.9 dependency
Status: CLOSED NOTABUG
Product: OpenShift Origin
Classification: Red Hat
Component: Containers (Show other bugs)
2.x
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Ram Ranganathan
libra bugs
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-03 03:51 EDT by Rony Gong
Modified: 2015-05-14 18:56 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-03 16:10:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
yum update log (33.28 KB, text/plain)
2012-07-03 03:51 EDT, Rony Gong
no flags Details
yum update log (115.63 KB, text/x-log)
2012-07-04 01:49 EDT, Jianwei Hou
no flags Details

  None (edit)
Description Rony Gong 2012-07-03 03:51:47 EDT
Created attachment 595898 [details]
yum update log

Description of problem:
Since ruby-1.9.3 cartridge is involved in this sprint, here are some errors that can't do server upgrade success, please see attachement log.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.upgrade from stg_221 to lateset build devenv_1870
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Ram Ranganathan 2012-07-03 16:10:51 EDT
You need to also do a --enablerepo=ruby193 when upgrading. Otherwise the repo is not available.  

Please reopen if this is still an issue.
Comment 2 Jianwei Hou 2012-07-04 01:49:57 EDT
Created attachment 596149 [details]
yum update log

verified from devenv_221 upgrade

1.yum update --enablerepo=ruby193 | tee -a yum_update1.log

upgrade was successful.

Note You need to log in before you can comment on or make changes to this bug.