Bug 837234 - Failing to load preview of odf
Failing to load preview of odf
Status: CLOSED DUPLICATE of bug 869189
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gnome-documents (Show other bugs)
7.0
x86_64 Linux
medium Severity medium
: beta
: 7.0
Assigned To: Cosimo Cecchi
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-03 05:29 EDT by Tomas Jamrisko
Modified: 2013-04-30 18:56 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-23 04:59:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomas Jamrisko 2012-07-03 05:29:07 EDT
Description of problem:

Trying to open preview of ODF results in 'Unable to load "name" for preview', because of missing unoconv. The thing is -- unoconv isn't shipped with RHEL7, yet (if ever). 

+ right click doesn't result in a context menu

Version-Release number of selected component (if applicable):
gnome-documents-0.4.2-1.el7.x86_64

How reproducible:
Always

Steps to Reproduce:
1. Click any odf 

Actual results:
Unable to load... 
Can't open the file in default application using right-click

Expected results:
a) the preview should be loaded
b) if preview fails, user should be given an option to open the file in default application (which is another bug)
Comment 1 Vladimir Benes 2012-10-23 04:59:32 EDT

*** This bug has been marked as a duplicate of bug 869189 ***

Note You need to log in before you can comment on or make changes to this bug.