Bug 837249 - Ovirt log show the rhn proxyPassword in plaintext
Ovirt log show the rhn proxyPassword in plaintext
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.3
Unspecified Unspecified
high Severity medium
: rc
: ---
Assigned To: Mike Burns
Virtualization Bugs
: ZStream
Depends On:
Blocks: 838652
  Show dependency treegraph
 
Reported: 2012-07-03 06:08 EDT by Guohua Ouyang
Modified: 2016-04-26 09:39 EDT (History)
11 users (show)

See Also:
Fixed In Version: ovirt-node-2.5.0-5.el6
Doc Type: Bug Fix
Doc Text:
Previously the Ovirt log revealed the RHN proxy password in plaintext. A fix has been implemented to conceal the password as 'XXXXXXXX'.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-28 11:37:15 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Comment 4 Andrew Burden 2012-08-21 22:10:08 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
Previously the Ovirt log revealed the RHN proxy password in plaintext. A fix has been implemented to conceal the password as 'XXXXXXXX'.
Comment 9 errata-xmlrpc 2013-02-28 11:37:15 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0556.html

Note You need to log in before you can comment on or make changes to this bug.