Bug 837252 - Get error when " Enable Jenkins builds " for an application.
Get error when " Enable Jenkins builds " for an application.
Status: CLOSED DUPLICATE of bug 838062
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-03 06:10 EDT by Mengjiao Gao
Modified: 2015-05-14 21:12 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-09 11:36:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The actual page after enable the jenkins server (171.86 KB, image/png)
2012-07-03 06:10 EDT, Mengjiao Gao
no flags Details
the page after click "Add jenkins" button (177.06 KB, image/png)
2012-07-03 06:10 EDT, Mengjiao Gao
no flags Details

  None (edit)
Description Mengjiao Gao 2012-07-03 06:10:01 EDT
Created attachment 595925 [details]
The actual page after enable the jenkins server

Description of problem:
After I created an application on devenv_1870, I clicked "Enable Jenkins builds" to add a jenkins server to the app. I input a name "JEN" as the jenkins server's name, then I clicked "Add Jenkins" to create. During the building, I tried to click the "Back" button for many times. Finally, I got a jenkins server in my application list,but it did not embed into the application successfully.

Version-Release number of selected component (if applicable):
devenv_1870

How reproducible:
always

Steps to Reproduce:
1.create an wordpress application named "WORDPRESS".
2.entered the WORDPRESS page, click the "Enable Jenkins builds" link.
3.input a jenkins name like "JEN". click  "Add Jenkins" button.
4.During the building,clicked "Back" button frequently.


  
Actual results:
There's a jenkins server in application list, while the jenkins server did not embed into the application successfully.

Expected results:
A page with the jenkins server embed successful message and the user ,password message.

Additional info:
Comment 1 Mengjiao Gao 2012-07-03 06:10:59 EDT
Created attachment 595926 [details]
the page after click "Add jenkins" button
Comment 2 Clayton Coleman 2012-07-09 11:36:17 EDT

*** This bug has been marked as a duplicate of bug 838062 ***

Note You need to log in before you can comment on or make changes to this bug.