Bug 837315 - [abrt] remmina-1.0.0-4.fc17: __GI_raise: Process /usr/bin/remmina was killed by signal 6 (SIGABRT)
[abrt] remmina-1.0.0-4.fc17: __GI_raise: Process /usr/bin/remmina was killed ...
Status: CLOSED DUPLICATE of bug 719032
Product: Fedora
Classification: Fedora
Component: remmina (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:e8a3597ed2942628cd9a55aa837...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-03 08:45 EDT by Douglas Furlong
Modified: 2012-07-03 12:39 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-03 12:39:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (223.99 KB, text/plain)
2012-07-03 08:46 EDT, Douglas Furlong
no flags Details
File: maps (80.92 KB, text/plain)
2012-07-03 08:46 EDT, Douglas Furlong
no flags Details
File: dso_list (11.31 KB, text/plain)
2012-07-03 08:46 EDT, Douglas Furlong
no flags Details
File: build_ids (4.44 KB, text/plain)
2012-07-03 08:46 EDT, Douglas Furlong
no flags Details
File: open_fds (20.42 KB, text/plain)
2012-07-03 08:46 EDT, Douglas Furlong
no flags Details

  None (edit)
Description Douglas Furlong 2012-07-03 08:45:53 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        remmina
crash_function: __GI_raise
executable:     /usr/bin/remmina
kernel:         3.4.4-3.fc17.x86_64
pid:            3907
pwd:            /home/douglas.furlong
time:           Tue 03 Jul 2012 13:19:04 BST
uid:            1000
username:       douglas.furlong
var_log_messages: Jul  3 13:19:21 z600 abrt[8161]: Saved core dump of pid 3907 (/usr/bin/remmina) to /var/spool/abrt/ccpp-2012-07-03-13:19:04-3907 (1762693120 bytes)
xsession_errors: 

backtrace:      Text file, 229365 bytes
build_ids:      Text file, 4551 bytes
dso_list:       Text file, 11584 bytes
maps:           Text file, 82865 bytes
open_fds:       Text file, 20914 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/douglas.furlong/2

core_backtrace:
:a4ec59d7fc9c453fb4287d7ebc5fcf6579792e65 0x35965 raise libc.so.6 -
:a4ec59d7fc9c453fb4287d7ebc5fcf6579792e65 0x37118 abort libc.so.6 -
:458118a56e4684bd51c51aee74e26a15161da7e3 0x366ff pa_queue_pop libpulsecommon-1.1.so -
:458118a56e4684bd51c51aee74e26a15161da7e3 0x35686 - libpulsecommon-1.1.so -
:f58f7f7a0f2c00780839246fd972e56e971e27d8 0x228f2 pa_mainloop_dispatch libpulse.so.0 -
:f58f7f7a0f2c00780839246fd972e56e971e27d8 0x22b35 pa_mainloop_iterate libpulse.so.0 -
:f58f7f7a0f2c00780839246fd972e56e971e27d8 0x22be0 pa_mainloop_run libpulse.so.0 -
:f58f7f7a0f2c00780839246fd972e56e971e27d8 0x30eff - libpulse.so.0 -
:458118a56e4684bd51c51aee74e26a15161da7e3 0x43343 - libpulsecommon-1.1.so -
:73777e822e00ca152ffca281ab0ace0cb498ec48 0x7d14 start_thread libpthread.so.0 -
:a4ec59d7fc9c453fb4287d7ebc5fcf6579792e65 0xf199d clone libc.so.6 -

environ:
:XDG_VTNR=1
:SSH_AGENT_PID=1777
:XDG_SESSION_ID=2
:HOSTNAME=z600.lme.co.uk
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=d270dfbb9c2432017d794b9a00000009-1341219364.680566-1309512680
:QTDIR=/usr/lib64/qt-3.3
:GNOME_KEYRING_CONTROL=/run/user/douglas.furlong/keyring-Aih6Fj
:QTINC=/usr/lib64/qt-3.3/include
:QT_GRAPHICSSYSTEM_CHECKED=1
:IMSETTINGS_MODULE=none
:USER=douglas.furlong
:SSH_AUTH_SOCK=/run/user/douglas.furlong/keyring-Aih6Fj/ssh
:USERNAME=douglas.furlong
:MAIL=/var/spool/mail/douglas.furlong
:PATH=/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/douglas.furlong/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/douglas.furlong
:XMODIFIERS=@im=none
:EDITOR=vim
:GNOME_KEYRING_PID=1604
:LANG=en_GB.utf8
:GDM_LANG=en_GB.utf8
:GDMSESSION=gnome
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/douglas.furlong
:SHLVL=1
:LOGNAME=douglas.furlong
:QTLIB=/usr/lib64/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-WveYlHBENG,guid=fe01b39b56376a9ca13e089b00000109
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/douglas.furlong
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-douglas.furlong-H62FaL/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1608,unix/unix:/tmp/.ICE-unix/1608
:GPG_AGENT_INFO=/run/user/douglas.furlong/keyring-Aih6Fj/gpg:0:1
:LC_TIME=en_GB.utf8
:LC_NUMERIC=en_GB.utf8
:LC_MONETARY=en_GB.utf8
:LC_MEASUREMENT=en_GB.utf8
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 63566                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       63566                63566                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us
Comment 1 Douglas Furlong 2012-07-03 08:46:12 EDT
Created attachment 595964 [details]
File: backtrace
Comment 2 Douglas Furlong 2012-07-03 08:46:26 EDT
Created attachment 595965 [details]
File: maps
Comment 3 Douglas Furlong 2012-07-03 08:46:29 EDT
Created attachment 595966 [details]
File: dso_list
Comment 4 Douglas Furlong 2012-07-03 08:46:31 EDT
Created attachment 595967 [details]
File: build_ids
Comment 5 Douglas Furlong 2012-07-03 08:46:36 EDT
Created attachment 595968 [details]
File: open_fds
Comment 6 Christoph Wickert 2012-07-03 12:39:34 EDT

*** This bug has been marked as a duplicate of bug 719032 ***

Note You need to log in before you can comment on or make changes to this bug.