Bug 837422 - RFE: Add information on creating an EAP 6 cluster
RFE: Add information on creating an EAP 6 cluster
Status: CLOSED WONTFIX
Product: JBoss Operations Network
Classification: JBoss
Component: Documentation (Show other bugs)
JON 3.1.0
Unspecified Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Deon Ballard
Mike Foley
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-03 16:13 EDT by Deon Ballard
Modified: 2014-01-06 13:51 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-06 13:51:54 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Deon Ballard 2012-07-03 16:13:20 EDT
I'll need to get info from dev about this, but the JBoss management doc should be enhanced to:

1. Cover how to create a cluster (if possible) using JON.
2. Manage a cluster.
Comment 1 Deon Ballard 2012-08-15 12:23:31 EDT
I think this is the doc to reference, for the AS7 configuration part:
https://docs.jboss.org/author/display/AS71/AS7+Cluster+Howto
Comment 2 Deon Ballard 2012-09-25 14:48:11 EDT
Bumpt to 3.1.2.
Comment 3 Deon Ballard 2014-01-06 13:51:54 EST
The cited wiki page seems to be very much outside the scope of JON management. I am closing this as WONTFIX.

Note You need to log in before you can comment on or make changes to this bug.