Bug 837465 - the optional user list for "initial owner" and "QA contact" has no order, when adding components.
the optional user list for "initial owner" and "QA contact" has no order, wh...
Status: CLOSED DUPLICATE of bug 839045
Product: TCMS
Classification: Other
Component: Web UI (Show other bugs)
3.7.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 3.8.0
Assigned To: Zheng Liu
tools-bugs
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-03 23:03 EDT by yawei Li
Modified: 2016-06-23 00:18 EDT (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-17 08:09:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description yawei Li 2012-07-03 23:03:49 EDT
Description of problem:
when adding new components, the optional user list for "Initial owner" and "QA contact" have no order, it is difficult to find an user.

Version-Release number of selected component (if applicable):
3.7.0

How reproducible:
100%

Steps to Reproduce:
1. admin --> management --> components
2. add component
3. select user for "initial owner" or "QA contact" from the optional list.
  
Actual results:
the list has no order, it is difficult to find a user.

Expected results:
alphabetical order

Additional info:
Comment 1 Zheng Liu 2012-07-17 08:05:23 EDT

*** This bug has been marked as a duplicate of bug 839045 ***
Comment 2 Zheng Liu 2012-07-17 08:09:17 EDT

*** This bug has been marked as a duplicate of bug 839045 ***

Note You need to log in before you can comment on or make changes to this bug.