Bug 837513 - zanata 1.6.1, project stats shown for all locales for non-logged Zanata
zanata 1.6.1, project stats shown for all locales for non-logged Zanata
Status: CLOSED CURRENTRELEASE
Product: Zanata
Classification: Community
Component: Component-UI (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 2.0
Assigned To: Carlos Munoz
Ding-Yi Chen
:
: 834978 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-04 03:27 EDT by Parag Nemade
Modified: 2012-11-07 01:19 EST (History)
3 users (show)

See Also:
Fixed In Version: 1.8.0-SNAPSHOT (20120920-1415)
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-07 01:19:40 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Parag Nemade 2012-07-04 03:27:05 EDT
Description of problem:
I see there is different view for logged and un-logged sessions for URL,
https://translate.zanata.org/zanata/iteration/view/iok/f18

Version-Release number of selected component (if applicable):
zanata python client version: 1.3.7, zanata server API version: 1.6.0

How reproducible:
always

Steps to Reproduce:
1.
2.
3.
  
Actual results:
Should not give maintainer the option to have "show all locales" always for every project.

Expected results:
Should give maintainer the option to have "show all locales" always for every project.

Additional info:
Comment 1 Carlos Munoz 2012-09-20 01:21:45 EDT
The dual views in the Project version page will be eliminated from the next Zanata release. Instead a single view which highlights the user's language team memberships will be shown. This will be the same as having the "show all locales" option checked always.
Comment 2 Ding-Yi Chen 2012-09-20 01:29:08 EDT
VERIFIED with Zanata version 1.8.0-SNAPSHOT (20120920-1415)
Comment 3 Ding-Yi Chen 2012-09-23 23:57:00 EDT
*** Bug 834978 has been marked as a duplicate of this bug. ***
Comment 4 Sean Flanigan 2012-11-07 01:19:40 EST
Fix released in Zanata 2.0.

Note You need to log in before you can comment on or make changes to this bug.